<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Puerto Rico Camacho-Quinn keeps US out of win column at track | fox43.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.8.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.4.css"></noscript>

<link rel="preload" href="/common.min_5.8.4.js?ver=5.8.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WPMT.png?ver=2.5.8.4" />
    <link rel="canonical" href="https://www.fox43.com/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db" />
        <link rel="alternate" href="https://www.fox43.com/mobile/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db" />
                    <link rel="amphtml" href="https://www.fox43.com/amp/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db" />
        <meta itemprop="datePublished" content="1:42 AM EDT August 2, 2021" />
        <meta itemprop="dateModified" content="1:42 AM EDT August 2, 2021" />
        <meta itemprop="url" content="https://www.fox43.com/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.fox43.com/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db">
        <meta property="og:title" content="Puerto Rico&#x27;s Camacho-Quinn keeps Harrison, US out of win column at track">
        <meta property="og:description" content="The women&#x27;s 100-meter hurdles felt like an event for the U.S. to finally break its string of no gold medals on the track in Japan.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1:42 AM EDT August 2, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.fox43.com/,sports,olympics,nation-world,cct-tracking" />
        <meta name="twitter:title" content="Puerto Rico&#x27;s Camacho-Quinn keeps Harrison, US out of win column at track">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="fox43">
        <meta name="twitter:description" content="The women&#x27;s 100-meter hurdles felt like an event for the U.S. to finally break its string of no gold medals on the track in Japan.">
        <meta name="twitter:domain" content="www.fox43.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="fox43.com" />
            <meta name="description" content="Camacho-Quinn finished 100-meter hurdles in 12.37 seconds for a .15 second win &#x2014; a blowout in such a short race &#x2014; over the world-record holder, Keni Harrison." />
            <meta property="fb:app_id" content="170876714228524" />
            <meta property="og:site_name" content="fox43.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1:42 AM EDT August 2, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d1bbb9cb-bd01-4d22-8b1d-f39e5cc295af"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/pa-harrisburg-WPMT-B3392_DesktopTablet" data-section="sports" data-subsection="olympics" data-topic="None" data-subtopic="" data-content-type="article" data-category="sports" data-market="York, PA" data-subcategory="olympics" data-keywords="frenzy photos, wired up, contests, top 5 plays, podcasts, frenzy spotlight, fan of the night, scores and schedules, fast lane, fox43 focal point, sunday sitdown, pride of the lions, weekend album, top 5 plays, family first with fox43, center stage, wired up, sunday frenzy, fox43 capitol beat, ask evan" data-document-title="WPMT FOX43 | News in Harrisburg, York, Lancaster, Lebanon News, Weather, Sports" data-ga-property-id="UA-91390612-102" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.fox43.com/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db" data-canonical-url="https://www.fox43.com/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db" data-asset-id="9e923047-aa80-4c62-a391-8210d96854db" data-article-keywords="olympics,nation-world,sports,cct-tracking" data-content-title="Puerto Rico&#x27;s Camacho-Quinn keeps Harrison, US out of win column at track" data-content-categories="olympics,nation-world,sports,cct-tracking" data-content-score="85" data-tracking-tags="" data-t1-publisher="aweil@tegna.com" data-call-letters="WPMT" data-article-byline="EDDIE PELLS (AP National Writer)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Puerto Rico&#x27;s Camacho-Quinn keeps Harrison, US out of win column at track" data-item-number="1" data-original-headline="Puerto Rico&#x27;s Camacho-Quinn keeps Harrison, US out of win column at track" data-cct-story="true" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4019/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4020/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wpmt.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=jLPe3hcn0dlHOaXDaNjgJm630DHq0Hq3FgaJ5K1kEAijtyJ9ofZlvA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="521"
         data-primarydomain="fox43.com"
         data-call-letters="WPMT"
         data-twitter-id="fox43"
         data-fban="170876714228524"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="9e923047-aa80-4c62-a391-8210d96854db"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.fox43.com/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="pa-harrisburg-WPMT-B3392_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wpmt-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="0"data-tealium-id-dealboss="0"data-tealium-id-googleanalytics="554"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="0"data-tealium-id-visto="0"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_universal/sports/olympics"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="170876714228524"
        data-twitter-id="fox43">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wpmt.png" loading="eager" width="128" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/morning" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="FOX43 Morning News">
                                                                    <span class="header__subnav-label">FOX43 Morning News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/fox43-finds-out" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="FOX43 Finds Out">
                                                                    <span class="header__subnav-label">FOX43 Finds Out</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/fox43-reveals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="FOX43 Reveals">
                                                                    <span class="header__subnav-label">FOX43 Reveals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/heartthreads" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="HeartThreads">
                                                                    <span class="header__subnav-label">HeartThreads</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/entertainment/dining/the-yoco-taco-tour-will-showcase-york-countys-best-taco-spots/521-a9c34616-dde0-4c21-9ed1-aa07dde384d7" aria-label="Read The YoCo Taco Tour will showcase York County&#x27;s best taco spots">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="The YoCo Taco Tour will showcase York County's best taco spots" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/bb12b072-40a0-4f6b-9ad1-cb5df4ecc8a0/bb12b072-40a0-4f6b-9ad1-cb5df4ecc8a0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="The YoCo Taco Tour will showcase York County's best taco spots" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/bb12b072-40a0-4f6b-9ad1-cb5df4ecc8a0/bb12b072-40a0-4f6b-9ad1-cb5df4ecc8a0_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/bb12b072-40a0-4f6b-9ad1-cb5df4ecc8a0/bb12b072-40a0-4f6b-9ad1-cb5df4ecc8a0_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/bb12b072-40a0-4f6b-9ad1-cb5df4ecc8a0/bb12b072-40a0-4f6b-9ad1-cb5df4ecc8a0_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/bb12b072-40a0-4f6b-9ad1-cb5df4ecc8a0/bb12b072-40a0-4f6b-9ad1-cb5df4ecc8a0_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/bb12b072-40a0-4f6b-9ad1-cb5df4ecc8a0/bb12b072-40a0-4f6b-9ad1-cb5df4ecc8a0_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/bb12b072-40a0-4f6b-9ad1-cb5df4ecc8a0/bb12b072-40a0-4f6b-9ad1-cb5df4ecc8a0_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/bb12b072-40a0-4f6b-9ad1-cb5df4ecc8a0/bb12b072-40a0-4f6b-9ad1-cb5df4ecc8a0_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/bb12b072-40a0-4f6b-9ad1-cb5df4ecc8a0/bb12b072-40a0-4f6b-9ad1-cb5df4ecc8a0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/entertainment/dining/the-yoco-taco-tour-will-showcase-york-countys-best-taco-spots/521-a9c34616-dde0-4c21-9ed1-aa07dde384d7">The YoCo Taco Tour will showcase York County&#x27;s best taco spots</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/york-day-of-love-helps-give-the-necessities-to-those-in-need/521-2fea10dc-ba08-4172-a0c7-128e91ce87ec" aria-label="Read York &quot;Day of Love&quot; helps give the necessities to those in need">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="York "Day of Love" helps give the necessities to those in need" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/190118bb-5ad1-4b9b-8e9c-d4bad4b6213c/190118bb-5ad1-4b9b-8e9c-d4bad4b6213c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="York "Day of Love" helps give the necessities to those in need" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/190118bb-5ad1-4b9b-8e9c-d4bad4b6213c/190118bb-5ad1-4b9b-8e9c-d4bad4b6213c_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/190118bb-5ad1-4b9b-8e9c-d4bad4b6213c/190118bb-5ad1-4b9b-8e9c-d4bad4b6213c_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/190118bb-5ad1-4b9b-8e9c-d4bad4b6213c/190118bb-5ad1-4b9b-8e9c-d4bad4b6213c_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/190118bb-5ad1-4b9b-8e9c-d4bad4b6213c/190118bb-5ad1-4b9b-8e9c-d4bad4b6213c_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/190118bb-5ad1-4b9b-8e9c-d4bad4b6213c/190118bb-5ad1-4b9b-8e9c-d4bad4b6213c_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/190118bb-5ad1-4b9b-8e9c-d4bad4b6213c/190118bb-5ad1-4b9b-8e9c-d4bad4b6213c_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/190118bb-5ad1-4b9b-8e9c-d4bad4b6213c/190118bb-5ad1-4b9b-8e9c-d4bad4b6213c_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/190118bb-5ad1-4b9b-8e9c-d4bad4b6213c/190118bb-5ad1-4b9b-8e9c-d4bad4b6213c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/york-day-of-love-helps-give-the-necessities-to-those-in-need/521-2fea10dc-ba08-4172-a0c7-128e91ce87ec">York &quot;Day of Love&quot; helps give the necessities to those in need</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.fox43.com/article/weather/forecast/harrisburg-york-lancaster-lebanon-pa/521-b2c50775-cbad-4f4b-b64d-3f39cb3f32f5" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/harrisburg-york-lancaster-lebanon-pa/521-b2c50775-cbad-4f4b-b64d-3f39cb3f32f5" aria-label="Read Storms Sunday evening clear for sunny start to the week">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Storms Sunday evening clear for sunny start to the week" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/f424b005-1b68-4dba-a556-a3a0e49ca50a/f424b005-1b68-4dba-a556-a3a0e49ca50a_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Storms Sunday evening clear for sunny start to the week" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/f424b005-1b68-4dba-a556-a3a0e49ca50a/f424b005-1b68-4dba-a556-a3a0e49ca50a_360x203.png" data-srcset="https://media.tegna-media.com/assets/WPMT/images/f424b005-1b68-4dba-a556-a3a0e49ca50a/f424b005-1b68-4dba-a556-a3a0e49ca50a_16x9.png 16w, https://media.tegna-media.com/assets/WPMT/images/f424b005-1b68-4dba-a556-a3a0e49ca50a/f424b005-1b68-4dba-a556-a3a0e49ca50a_140x79.png 140w, https://media.tegna-media.com/assets/WPMT/images/f424b005-1b68-4dba-a556-a3a0e49ca50a/f424b005-1b68-4dba-a556-a3a0e49ca50a_360x203.png 360w, https://media.tegna-media.com/assets/WPMT/images/f424b005-1b68-4dba-a556-a3a0e49ca50a/f424b005-1b68-4dba-a556-a3a0e49ca50a_540x304.png 540w, https://media.tegna-media.com/assets/WPMT/images/f424b005-1b68-4dba-a556-a3a0e49ca50a/f424b005-1b68-4dba-a556-a3a0e49ca50a_750x422.png 750w, https://media.tegna-media.com/assets/WPMT/images/f424b005-1b68-4dba-a556-a3a0e49ca50a/f424b005-1b68-4dba-a556-a3a0e49ca50a_1140x641.png 1140w, https://media.tegna-media.com/assets/WPMT/images/f424b005-1b68-4dba-a556-a3a0e49ca50a/f424b005-1b68-4dba-a556-a3a0e49ca50a_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/harrisburg-york-lancaster-lebanon-pa/521-b2c50775-cbad-4f4b-b64d-3f39cb3f32f5">Storms Sunday evening clear for sunny start to the week</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/sunday-evening-forecast-8121/521-f91a61bf-cd14-4ac2-a47d-18053b01a2af" aria-label="Read Sunday evening forecast 8/1/21">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sunday evening forecast 8/1/21" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/d7cdbf4d-efb1-4809-ad10-c0a28513dc08/d7cdbf4d-efb1-4809-ad10-c0a28513dc08_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sunday evening forecast 8/1/21" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/d7cdbf4d-efb1-4809-ad10-c0a28513dc08/d7cdbf4d-efb1-4809-ad10-c0a28513dc08_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/d7cdbf4d-efb1-4809-ad10-c0a28513dc08/d7cdbf4d-efb1-4809-ad10-c0a28513dc08_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/d7cdbf4d-efb1-4809-ad10-c0a28513dc08/d7cdbf4d-efb1-4809-ad10-c0a28513dc08_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/d7cdbf4d-efb1-4809-ad10-c0a28513dc08/d7cdbf4d-efb1-4809-ad10-c0a28513dc08_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/d7cdbf4d-efb1-4809-ad10-c0a28513dc08/d7cdbf4d-efb1-4809-ad10-c0a28513dc08_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/d7cdbf4d-efb1-4809-ad10-c0a28513dc08/d7cdbf4d-efb1-4809-ad10-c0a28513dc08_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/d7cdbf4d-efb1-4809-ad10-c0a28513dc08/d7cdbf4d-efb1-4809-ad10-c0a28513dc08_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/d7cdbf4d-efb1-4809-ad10-c0a28513dc08/d7cdbf4d-efb1-4809-ad10-c0a28513dc08_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/sunday-evening-forecast-8121/521-f91a61bf-cd14-4ac2-a47d-18053b01a2af">Sunday evening forecast 8/1/21</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hsff" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/frenzy" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Frenzy">
                                                                    <span class="header__subnav-label">Frenzy</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/penn-state" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Penn State">
                                                                    <span class="header__subnav-label">Penn State</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db" aria-label="Read Puerto Rico&#x27;s Camacho-Quinn keeps Harrison, US out of win column at track">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Puerto Rico's Camacho-Quinn keeps Harrison, US out of win column at track" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Puerto Rico's Camacho-Quinn keeps Harrison, US out of win column at track" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db">Puerto Rico&#x27;s Camacho-Quinn keeps Harrison, US out of win column at track</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="5b1df25f-4d15-4c04-871a-c5aa0526d967">
                            <tegna-variant uuid="7be68541-6943-4e26-9112-f70a2d4761e6">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/sports/olympics/olympic-runner-falls-gets-up-wins-1500-meter-heat-sifan-hassan/507-408dd8b5-384e-45aa-b30d-3ea2e392fe9d" aria-label="Read After falling on last lap, world champ gets up and still wins 1,500-meter heat">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="After falling on last lap, world champ gets up and still wins 1,500-meter heat" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="After falling on last lap, world champ gets up and still wins 1,500-meter heat" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/olympic-runner-falls-gets-up-wins-1500-meter-heat-sifan-hassan/507-408dd8b5-384e-45aa-b30d-3ea2e392fe9d">After falling on last lap, world champ gets up and still wins 1,500-meter heat</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="ec09194a-3e8e-48c4-9177-f7e2c6a21481">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/sports/olympics/olympic-runner-falls-gets-up-wins-1500-meter-heat-sifan-hassan/507-408dd8b5-384e-45aa-b30d-3ea2e392fe9d" aria-label="Read Olympic runner falls on last lap, still wins 1,500-meter heat">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Olympic runner falls on last lap, still wins 1,500-meter heat" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Olympic runner falls on last lap, still wins 1,500-meter heat" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/olympic-runner-falls-gets-up-wins-1500-meter-heat-sifan-hassan/507-408dd8b5-384e-45aa-b30d-3ea2e392fe9d">Olympic runner falls on last lap, still wins 1,500-meter heat</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="a33b730e-b016-4cd1-a28a-e844de29713e">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/sports/olympics/olympic-runner-falls-gets-up-wins-1500-meter-heat-sifan-hassan/507-408dd8b5-384e-45aa-b30d-3ea2e392fe9d" aria-label="Read World champion runner falls, gets up and wins 1,500 heat">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="World champion runner falls, gets up and wins 1,500 heat" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="World champion runner falls, gets up and wins 1,500 heat" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/olympic-runner-falls-gets-up-wins-1500-meter-heat-sifan-hassan/507-408dd8b5-384e-45aa-b30d-3ea2e392fe9d">World champion runner falls, gets up and wins 1,500 heat</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="bcbe1de7-67d0-4be8-92e0-4185f85d606d">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/sports/olympics/olympic-runner-falls-gets-up-wins-1500-meter-heat-sifan-hassan/507-408dd8b5-384e-45aa-b30d-3ea2e392fe9d" aria-label="Read World champ Sifan Hassan falls during 1,500-meter, gets up and wins">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="World champ Sifan Hassan falls during 1,500-meter, gets up and wins" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="World champ Sifan Hassan falls during 1,500-meter, gets up and wins" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/c589d545-3c76-48ed-9f69-56f34881a7b4/c589d545-3c76-48ed-9f69-56f34881a7b4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/olympic-runner-falls-gets-up-wins-1500-meter-heat-sifan-hassan/507-408dd8b5-384e-45aa-b30d-3ea2e392fe9d">World champ Sifan Hassan falls during 1,500-meter, gets up and wins</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise With Us">
                                                                    <span class="header__subnav-label">Advertise With Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.fox43.com/wpmtjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News Team">
                                                                    <span class="header__subnav-label">News Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/submit-story-idea" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Submit A Story to FOX43 News">
                                                                    <span class="header__subnav-label">Submit A Story to FOX43 News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events-calendar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Events">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.fox43.com/tv-listings" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/infrastructure-bill-unveiled/507-9582a4d2-0fd0-4869-85e9-110b79e311df" aria-label="Read It&#x27;s in - and big: Senators produce $1T infrastructure bill">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="It's in - and big: Senators produce $1T infrastructure bill" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="It's in - and big: Senators produce $1T infrastructure bill" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d/8ce35ee7-2107-4f9b-bd5d-c1fc4127eb8d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/infrastructure-bill-unveiled/507-9582a4d2-0fd0-4869-85e9-110b79e311df">It&#x27;s in - and big: Senators produce $1T infrastructure bill</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/entertainment/dining/yoco-taco-tour-york-county-best-taco-spots/521-f43946ab-6ec8-491e-9fca-43316558e4f2" aria-label="Read The YoCo Taco Tour will showcase York County&#x27;s best taco spots">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="The YoCo Taco Tour will showcase York County's best taco spots" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/a53902aa-442e-4709-8973-7be644bc81d8/a53902aa-442e-4709-8973-7be644bc81d8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="The YoCo Taco Tour will showcase York County's best taco spots" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/a53902aa-442e-4709-8973-7be644bc81d8/a53902aa-442e-4709-8973-7be644bc81d8_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/a53902aa-442e-4709-8973-7be644bc81d8/a53902aa-442e-4709-8973-7be644bc81d8_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/a53902aa-442e-4709-8973-7be644bc81d8/a53902aa-442e-4709-8973-7be644bc81d8_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/a53902aa-442e-4709-8973-7be644bc81d8/a53902aa-442e-4709-8973-7be644bc81d8_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/a53902aa-442e-4709-8973-7be644bc81d8/a53902aa-442e-4709-8973-7be644bc81d8_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/a53902aa-442e-4709-8973-7be644bc81d8/a53902aa-442e-4709-8973-7be644bc81d8_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/a53902aa-442e-4709-8973-7be644bc81d8/a53902aa-442e-4709-8973-7be644bc81d8_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/a53902aa-442e-4709-8973-7be644bc81d8/a53902aa-442e-4709-8973-7be644bc81d8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/entertainment/dining/yoco-taco-tour-york-county-best-taco-spots/521-f43946ab-6ec8-491e-9fca-43316558e4f2">The YoCo Taco Tour will showcase York County&#x27;s best taco spots</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search fox43.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/masthead_sponsor/sports/olympics"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Harrisburg, PA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">63&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Harrisburg, PA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/robocalls">Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/money">Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/frenzy">Sunday Sports Frenzy</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/life">Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/health">Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/politics">Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/community">Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/fox43-capitol-beat">FOX43 Capitol Beat</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="9e923047-aa80-4c62-a391-8210d96854db"
         data-title="Puerto Rico&#x27;s Camacho-Quinn keeps Harrison, US out of win column at track"
         data-seo-title="Puerto Rico Camacho-Quinn keeps US out of win column at track"
         data-abstract="The women&#x27;s 100-meter hurdles felt like an event for the U.S. to finally break its string of no gold medals on the track in Japan."
         data-section="sports"
         data-subsection="olympics"
         data-topic=""
         data-subtopic=""
         data-url="www.fox43.com/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db"
         data-gpt-network-code="32805352"
         data-categories="olympics, nation-world, sports, cct-tracking"
         data-author="EDDIE PELLS (AP National Writer)"
         data-keywords="[&#xD;&#xA;  &quot;olympics&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="aweil@tegna.com">
    <a class="article__category" href="/section/olympics">Olympics</a>
    <h1 class="article__headline">Puerto Rico&#x27;s Camacho-Quinn keeps Harrison, US out of win column at track</h1>
    <div class="article__summary">The women's 100-meter hurdles felt like an event for the U.S. to finally break its string of no gold medals on the track in Japan.</div>
        <div class="article__sponsor">
        <div data-module="ad" class="ad ad_position_article_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_sponsor/sports/olympics"
         data-sizes="[[510,52]]"
         data-delay="8"
         data-position="article_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="true">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 52px; min-width: 510px;">
        </div>
    </div>
        </div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/7f189f6d-a224-4f99-b25f-4ced53926b4a/7f189f6d-a224-4f99-b25f-4ced53926b4a.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/CCT/images/5f6c5a6b-e068-4aa1-9545-1b7ddd90757c/5f6c5a6b-e068-4aa1-9545-1b7ddd90757c_1920x1080.jpg"
             data-title="Tokyo Rewind, Aug. 1: Competitors split gold, surprise &#x27;world&#x27;s fastest man&#x27;"
             data-description="A full slate of track and field competition led to some big surprises in Tokyo on Sunday and U.S. gymnasts won two more medals in individual events."
             data-site="507"
             data-id="7f189f6d-a224-4f99-b25f-4ced53926b4a"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.fox43.com/video/sports/olympics/the-daily/rewind/tokyo-rewind-aug-1-competitors-split-gold-surprise-worlds-fastest-man/507-7f189f6d-a224-4f99-b25f-4ced53926b4a"
             data-origin="upload"
             data-section="sports"
             data-subsection="olympics"
             data-subcategory="olympics"
             data-topic="the-daily"
             data-subtopic="rewind"
             data-captions="https://video.tegna-media.com/assets/CCT/videos/7f189f6d-a224-4f99-b25f-4ced53926b4a/7f189f6d-a224-4f99-b25f-4ced53926b4a_vtt.vtt"
             data-related-playlist-id="QVbZiqEs"
             data-related-media-id="bVtQHfr9"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="0"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/CCT/images/5f6c5a6b-e068-4aa1-9545-1b7ddd90757c/5f6c5a6b-e068-4aa1-9545-1b7ddd90757c_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Tokyo Rewind, Aug. 1: Competitors split gold, surprise &#x27;world&#x27;s fastest man&#x27;",
                    "description": "A full slate of track and field competition led to some big surprises in Tokyo on Sunday and U.S. gymnasts won two more medals in individual events.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/CCT/images/5f6c5a6b-e068-4aa1-9545-1b7ddd90757c/5f6c5a6b-e068-4aa1-9545-1b7ddd90757c_1920x1080.jpg",
                    "uploadDate": "8/2/2021 12:55:25 AM",
                    "duration": "0",
                    "contentUrl": "https://www.fox43.com/video/sports/olympics/the-daily/rewind/tokyo-rewind-aug-1-competitors-split-gold-surprise-worlds-fastest-man/507-7f189f6d-a224-4f99-b25f-4ced53926b4a",
                    "embedUrl": "https://media.fox43.com/embeds/video/7f189f6d-a224-4f99-b25f-4ced53926b4a/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> EDDIE PELLS (AP National Writer)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 1:42 AM EDT August 2, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 1:42 AM EDT August 2, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=170876714228524&display=popup&href=https://www.fox43.com/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db&redirect_uri=https://www.fox43.com/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Puerto%20Rico&#x27;s%20Camacho-Quinn%20keeps%20Harrison,%20US%20out%20of%20win%20column%20at%20track&url=https://www.fox43.com/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db&via=fox43" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>TOKYO, Japan — Jasmine Camacho-Quinn of Puerto Rico powered ahead of American Keni Harrison in the women's 100-meter hurdles Monday, springing an upset and keeping the United States out of the win column at the Olympic track meet for yet another session.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Camacho-Quinn finished in 12.37 seconds for a .15 second win — a blowout in such a short race — over the world-record holder, Harrison. Jamaica's Megan Tapper finished third.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_mid1/sports/olympics"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Puerto Rico, a U.S. territory that competes under its own flag at the Olympics, has one more track gold medal than the deepest team at the Games as the meet approaches its halfway point.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Camacho-Quinn's best time coming into the Olympics was 12.38. She ran a 12.26 in the semifinals that ranks fourth on the all-time list.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Harrison is first on that all-time list. Her world record is 12.2.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The buildup to that mark in 2016 played out awkwardly. She finished fourth at Olympic trials and was denied the trip to Rio de Janeiro. A few weeks later, she traveled to London and set the world record, then returned home to watch the Americans sweep the podium.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Given that, Harrison said the silver felt like a win.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“To miss out in Rio and then come to my first Olympics and get a silver medal -- of course, everyone wants the gold, but I got myself back out here on this world stage and I’m getting better and better,” she said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>None of the Americans from the 2016 sweep, Brianna Rollins-McNeal, Nia Ali or Kristi Castlin, were in Tokyo, but this felt like an event for the U.S. to finally break its string of no gold medals on the track in Japan.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>They had won the three of the last four women's 100-meter hurdles at the Games, including the 2008 shocker by Dawn Harper after all the build-up had been pointed toward Lolo Jones.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That spoke to the depth of American hurdles.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Turns out, Puerto Rico is tapping into that talent, as well. Camacho-Jones, whose brother, Robert, plays in the NFL, was born in South Carolina and went to college at Kentucky. She was eligible to run for Puerto Rico because that's where her mom is from.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/0f6effc5-9b91-46d2-bea9-971a2abd9e61/0f6effc5-9b91-46d2-bea9-971a2abd9e61_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Jasmine Camacho-Quinn, of Puerto Rico, center, celebrates after winning the gold in the women&#x27;s 100-meters hurdles final ahead of Kendra Harrison, of United States, silver, right, and Tobi Amusan, of Nigeria, fourth, at the 2020 Summer Olympics, Monday, Aug. 2, 2021, in Tokyo, Japan. (AP Photo/Charlie Riedel)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Harrison also went to Kentucky, and though they didn't overlap there, they have trained together in the past.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Today felt like old times. Like we were back training again,” Harrison said. “I knew she was going to bring her ‘A’ game. I had to bring mine.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_mid2/sports/olympics"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;utq9MDpL7UQiMKfFGyEBQGm2&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She did, but it still looks like the team that opens every Olympics with grand hopes might need to reset expectations.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Also on Monday morning, Ju’Vaughn Harrison finished fifth in the long jump only hours after leaving the track Sunday night with a seventh-place finish in high jump. The long jump gold went to Miltiadis Tentoglou of Greece.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.fox43.com/article/sports/olympics/olympic-runner-falls-gets-up-wins-1500-meter-heat-sifan-hassan/507-408dd8b5-384e-45aa-b30d-3ea2e392fe9d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="World champ Sifan Hassan falls during 1,500-meter, gets up and wins">World champ Sifan Hassan falls during 1,500-meter, gets up and wins</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.fox43.com/article/sports/olympics/the-daily/rewind/tokyo-olympics-recap-aug-1-worlds-fastest-man-surprise-gold-medal-tie/507-eacce011-254f-459b-b255-ece90a604689" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Tokyo Rewind, Aug. 1: &#x27;World&#x27;s fastest man&#x27; surprise, gold medal tie">Tokyo Rewind, Aug. 1: &#x27;World&#x27;s fastest man&#x27; surprise, gold medal tie</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.fox43.com/article/sports/olympics/runners-finish-together-after-getting-tangled-during-800-meter-race-tokyo-olympics/507-218dfd2c-2f60-41ff-8af5-7c170cc37189" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="No hard feelings: Amos and Jewett tangle, finish together">No hard feelings: Amos and Jewett tangle, finish together</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>Earlier in the week, the U.S. got shut out of the women’s 100 and took silver (Fred Kerley) in the men’s 100 – a final that Trayvon Bromell didn’t even qualify for after coming in favored for the gold.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The U.S. had no clear favorites in the upcoming night session where medals will go out in the men’s steeplechase and the women’s discus and 5,000 meters.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That 5,000-meter race features Sifan Hassan of The Netherlands. Hassan ran in a 1,500-meter heat in the morning session and fell. She scooped herself back up to not only finish the race, but to win it outright.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/U6bLLoE9BRc?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Puerto Rico's Camacho-Quinn keeps Harrison, US out of win column at track",
  "datePublished": "1:42 AM EDT August 2, 2021",
  "dateModified": "1:42 AM EDT August 2, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.fox43.com/article/sports/olympics/womens-100-meter-hurdles-results-us-kept-from-win-column/507-9e923047-aa80-4c62-a391-8210d96854db"
  },
  "author": {
    "@type": "Person",
    "name": "EDDIE PELLS (AP National Writer)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WPMT",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.fox43.com/assets/shared-images/amp-logos/wpmt.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.fox43.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_atf/sports/olympics"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_atf/sports/olympics&amp;sz=300x250|300x600&amp;c=904" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_flex_btf/sports/olympics"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_flex_btf/sports/olympics&amp;sz=970x250|728x90|1140x286|1x1&amp;c=904" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WPMT-TV" src="/assets/shared-images/logos/wpmt.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.fox43.com/wpmtjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.fox43.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WPMT-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/exit_interstitial/sports/olympics"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WPMT" src="/assets/shared-images/logos/wpmt.png" />
    </div>
    <h2 class="notifications__heading">WPMT would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wpmt.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC289DJnFRkKon3athr7L4FhmFlWCan9mc" data-project-id="wpmt-news-app" data-sender-id="821590812866" data-app-id="1:821590812866:web:ee4f763cecdeac2baa735b">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
