<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.10" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Biden DHS chief says &#x27;border is closed,&#x27; US won&#x27;t expel children | fox43.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.2.10" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.10"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.10" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.10" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WPMT.png?ver=2.5.2.10" />
        <link rel="canonical" href="https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3" />
        <link rel="alternate" href="https://www.fox43.com/mobile/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3" />
                    <link rel="amphtml" href="https://www.fox43.com/amp/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3" />
        <meta itemprop="datePublished" content="3/21/2021 4:37:48 PM" />
        <meta itemprop="dateModified" content="3/21/2021 4:39:49 PM" />
        <meta itemprop="url" content="https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
        <meta property="og:title" content="Homeland Security Secretary Alejandro Mayorkas says US southern border &#x27;closed,&#x27; won&#x27;t expel unaccompanied minors">
        <meta property="og:description" content="Mayorkas defended the Biden admin.&#x27;s handling of unaccompanied children at the southern border, as criticism mounts over the administration&#x27;s lack of transparency.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/7387e410-adef-4e30-911a-cbc9d65198ea/7387e410-adef-4e30-911a-cbc9d65198ea_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/21/2021 4:37:48 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Homeland Security Secretary Alejandro Mayorkas says US southern border &#x27;closed,&#x27; won&#x27;t expel unaccompanied minors">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/7387e410-adef-4e30-911a-cbc9d65198ea/7387e410-adef-4e30-911a-cbc9d65198ea_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/7387e410-adef-4e30-911a-cbc9d65198ea/7387e410-adef-4e30-911a-cbc9d65198ea_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="fox43">
        <meta name="twitter:description" content="Mayorkas defended the Biden admin.&#x27;s handling of unaccompanied children at the southern border, as criticism mounts over the administration&#x27;s lack of transparency.">
        <meta name="twitter:domain" content="www.fox43.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="fox43.com" />
            <meta name="description" content="Alejandro Mayorkas says the U.S. government has been expelling adults and families but not unaccompanied minors which he called &#x27;young, vulnerable children.&#x27;" />
            <meta property="fb:app_id" content="170876714228524" />
            <meta property="og:site_name" content="fox43.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/21/2021 4:37:48 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d1bbb9cb-bd01-4d22-8b1d-f39e5cc295af"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/pa-harrisburg-WPMT-B3392_DesktopTablet" data-section="news" data-subsection="politics" data-topic="national-politics" data-subtopic="" data-content-type="article" data-category="news" data-market="York, PA" data-subcategory="politics" data-keywords="frenzy photos, wired up, contests, top 5 plays, podcasts, frenzy spotlight, fan of the night, scores and schedules, fast lane, fox43 focal point, sunday sitdown, pride of the lions, weekend album, top 5 plays, family first with fox43, center stage, wired up, sunday frenzy, fox43 capitol beat, ask evan" data-document-title="WPMT FOX43 | News in Harrisburg, York, Lancaster, Lebanon News, Weather, Sports" data-ga-property-id="UA-91390612-102" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3" data-canonical-url="https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3" data-asset-id="fd19179d-fab8-488d-ac2e-969972a0ecd3" data-article-keywords="national-politics,nation-world,news,cct-tracking,politics" data-content-title="Homeland Security Secretary Alejandro Mayorkas says US southern border &#x27;closed,&#x27; won&#x27;t expel unaccompanied minors" data-content-categories="national-politics,nation-world,news,cct-tracking,politics" data-content-score="65" data-tracking-tags="" data-t1-publisher="Douglas Jones" data-call-letters="WPMT" data-article-byline="Douglas Jones" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Homeland Security Secretary Alejandro Mayorkas says US southern border &#x27;closed,&#x27; won&#x27;t expel unaccompanied minors" data-item-number="1" data-original-headline="Homeland Security Secretary Alejandro Mayorkas says US southern border &#x27;closed,&#x27; won&#x27;t expel unaccompanied minors" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wpmt.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=jLPe3hcn0dlHOaXDaNjgJm630DHq0Hq3FgaJ5K1kEAijtyJ9ofZlvA==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="521" data-primarydomain="fox43.com" data-call-letters="WPMT" data-twitter-id="fox43" data-fban="170876714228524" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="fd19179d-fab8-488d-ac2e-969972a0ecd3" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3" data-is-video="false" data-is-longform="false" data-gptid="pa-harrisburg-WPMT-B3392_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wpmt-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="554" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_universal/news/politics/national-politics"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="170876714228524"
        data-twitter-id="fox43">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wpmt.png" loading="eager" width="128" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/morning" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">FOX43 Morning News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/fox43-finds-out" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">FOX43 Finds Out</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/fox43-reveals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">FOX43 Reveals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/heartthreads" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">HeartThreads</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/drive-thu-organized-for-mechanicsburg-woman-looking-for-bone-marrow-donor/521-edc1f72b-6732-45ce-b6b9-a8d5a1bb48ff" aria-label="Read Community rallies around Mechanicsburg woman in need of bone marrow donor">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Community rallies around Mechanicsburg woman in need of bone marrow donor" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/8a3c5104-f91e-45d1-9e68-e524075b1691/8a3c5104-f91e-45d1-9e68-e524075b1691_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Community rallies around Mechanicsburg woman in need of bone marrow donor" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/8a3c5104-f91e-45d1-9e68-e524075b1691/8a3c5104-f91e-45d1-9e68-e524075b1691_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/8a3c5104-f91e-45d1-9e68-e524075b1691/8a3c5104-f91e-45d1-9e68-e524075b1691_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/8a3c5104-f91e-45d1-9e68-e524075b1691/8a3c5104-f91e-45d1-9e68-e524075b1691_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/8a3c5104-f91e-45d1-9e68-e524075b1691/8a3c5104-f91e-45d1-9e68-e524075b1691_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/8a3c5104-f91e-45d1-9e68-e524075b1691/8a3c5104-f91e-45d1-9e68-e524075b1691_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/8a3c5104-f91e-45d1-9e68-e524075b1691/8a3c5104-f91e-45d1-9e68-e524075b1691_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/8a3c5104-f91e-45d1-9e68-e524075b1691/8a3c5104-f91e-45d1-9e68-e524075b1691_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/8a3c5104-f91e-45d1-9e68-e524075b1691/8a3c5104-f91e-45d1-9e68-e524075b1691_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/drive-thu-organized-for-mechanicsburg-woman-looking-for-bone-marrow-donor/521-edc1f72b-6732-45ce-b6b9-a8d5a1bb48ff">Community rallies around Mechanicsburg woman in need of bone marrow donor</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/community/strasburg-rail-road-hosting-event-for-strasburg-fire-company/521-4fcd672d-2a1c-44ab-8fe3-c172993c194d" aria-label="Read Strasburg Rail Road hosting community give-back day on Saturday to benefit Strasburg Fire Company">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Strasburg Rail Road hosting community give-back day on Saturday to benefit Strasburg Fire Company" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/1c0b28ea-2e1b-4841-a6d1-9b12dd52a45e/1c0b28ea-2e1b-4841-a6d1-9b12dd52a45e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Strasburg Rail Road hosting community give-back day on Saturday to benefit Strasburg Fire Company" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/1c0b28ea-2e1b-4841-a6d1-9b12dd52a45e/1c0b28ea-2e1b-4841-a6d1-9b12dd52a45e_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/1c0b28ea-2e1b-4841-a6d1-9b12dd52a45e/1c0b28ea-2e1b-4841-a6d1-9b12dd52a45e_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/1c0b28ea-2e1b-4841-a6d1-9b12dd52a45e/1c0b28ea-2e1b-4841-a6d1-9b12dd52a45e_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/1c0b28ea-2e1b-4841-a6d1-9b12dd52a45e/1c0b28ea-2e1b-4841-a6d1-9b12dd52a45e_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/1c0b28ea-2e1b-4841-a6d1-9b12dd52a45e/1c0b28ea-2e1b-4841-a6d1-9b12dd52a45e_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/1c0b28ea-2e1b-4841-a6d1-9b12dd52a45e/1c0b28ea-2e1b-4841-a6d1-9b12dd52a45e_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/1c0b28ea-2e1b-4841-a6d1-9b12dd52a45e/1c0b28ea-2e1b-4841-a6d1-9b12dd52a45e_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/1c0b28ea-2e1b-4841-a6d1-9b12dd52a45e/1c0b28ea-2e1b-4841-a6d1-9b12dd52a45e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/community/strasburg-rail-road-hosting-event-for-strasburg-fire-company/521-4fcd672d-2a1c-44ab-8fe3-c172993c194d">Strasburg Rail Road hosting community give-back day on Saturday to benefit Strasburg Fire Company</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.fox43.com/article/weather/forecast/harrisburg-york-lancaster-lebanon-pa/521-b2c50775-cbad-4f4b-b64d-3f39cb3f32f5" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/meteor-lights-up-the-night/607-a95c195c-da9a-4f67-b4b1-8454492fdb57" aria-label="Read Meteor lights up the night">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Meteor lights up the night" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/9b7959c5-1eff-4670-8340-705b2c53fecd/9b7959c5-1eff-4670-8340-705b2c53fecd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Meteor lights up the night" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/9b7959c5-1eff-4670-8340-705b2c53fecd/9b7959c5-1eff-4670-8340-705b2c53fecd_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/9b7959c5-1eff-4670-8340-705b2c53fecd/9b7959c5-1eff-4670-8340-705b2c53fecd_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/9b7959c5-1eff-4670-8340-705b2c53fecd/9b7959c5-1eff-4670-8340-705b2c53fecd_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/9b7959c5-1eff-4670-8340-705b2c53fecd/9b7959c5-1eff-4670-8340-705b2c53fecd_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/9b7959c5-1eff-4670-8340-705b2c53fecd/9b7959c5-1eff-4670-8340-705b2c53fecd_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/9b7959c5-1eff-4670-8340-705b2c53fecd/9b7959c5-1eff-4670-8340-705b2c53fecd_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/9b7959c5-1eff-4670-8340-705b2c53fecd/9b7959c5-1eff-4670-8340-705b2c53fecd_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/9b7959c5-1eff-4670-8340-705b2c53fecd/9b7959c5-1eff-4670-8340-705b2c53fecd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/meteor-lights-up-the-night/607-a95c195c-da9a-4f67-b4b1-8454492fdb57">Meteor lights up the night</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/harrisburg-york-lancaster-lebanon-pa/521-b2c50775-cbad-4f4b-b64d-3f39cb3f32f5" aria-label="Read Clear skies and mild conditions to continue tomorrow, temperatures soar into the 60s">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Clear skies and mild conditions to continue tomorrow, temperatures soar into the 60s" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/3c5259c8-c0e1-467a-b781-05e55053603f/3c5259c8-c0e1-467a-b781-05e55053603f_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Clear skies and mild conditions to continue tomorrow, temperatures soar into the 60s" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/3c5259c8-c0e1-467a-b781-05e55053603f/3c5259c8-c0e1-467a-b781-05e55053603f_360x203.png" data-srcset="https://media.tegna-media.com/assets/WPMT/images/3c5259c8-c0e1-467a-b781-05e55053603f/3c5259c8-c0e1-467a-b781-05e55053603f_16x9.png 16w, https://media.tegna-media.com/assets/WPMT/images/3c5259c8-c0e1-467a-b781-05e55053603f/3c5259c8-c0e1-467a-b781-05e55053603f_140x79.png 140w, https://media.tegna-media.com/assets/WPMT/images/3c5259c8-c0e1-467a-b781-05e55053603f/3c5259c8-c0e1-467a-b781-05e55053603f_360x203.png 360w, https://media.tegna-media.com/assets/WPMT/images/3c5259c8-c0e1-467a-b781-05e55053603f/3c5259c8-c0e1-467a-b781-05e55053603f_540x304.png 540w, https://media.tegna-media.com/assets/WPMT/images/3c5259c8-c0e1-467a-b781-05e55053603f/3c5259c8-c0e1-467a-b781-05e55053603f_750x422.png 750w, https://media.tegna-media.com/assets/WPMT/images/3c5259c8-c0e1-467a-b781-05e55053603f/3c5259c8-c0e1-467a-b781-05e55053603f_1140x641.png 1140w, https://media.tegna-media.com/assets/WPMT/images/3c5259c8-c0e1-467a-b781-05e55053603f/3c5259c8-c0e1-467a-b781-05e55053603f_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/harrisburg-york-lancaster-lebanon-pa/521-b2c50775-cbad-4f4b-b64d-3f39cb3f32f5">Clear skies and mild conditions to continue tomorrow, temperatures soar into the 60s</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hsff" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/frenzy" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">Frenzy</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/penn-state" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">Penn State</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/hershey-and-shippensburg-swimmers-bring-home-state-championships-story/521-b6ba3123-62fc-4689-9220-cf8d79327e96" aria-label="Read Hershey and Shippensburg swimmers bring home state championships">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Hershey and Shippensburg swimmers bring home state championships" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/e46b8aa3-351c-481d-a0ac-3c4491b92b92/e46b8aa3-351c-481d-a0ac-3c4491b92b92_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Hershey and Shippensburg swimmers bring home state championships" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/e46b8aa3-351c-481d-a0ac-3c4491b92b92/e46b8aa3-351c-481d-a0ac-3c4491b92b92_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/e46b8aa3-351c-481d-a0ac-3c4491b92b92/e46b8aa3-351c-481d-a0ac-3c4491b92b92_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/e46b8aa3-351c-481d-a0ac-3c4491b92b92/e46b8aa3-351c-481d-a0ac-3c4491b92b92_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/e46b8aa3-351c-481d-a0ac-3c4491b92b92/e46b8aa3-351c-481d-a0ac-3c4491b92b92_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/e46b8aa3-351c-481d-a0ac-3c4491b92b92/e46b8aa3-351c-481d-a0ac-3c4491b92b92_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/e46b8aa3-351c-481d-a0ac-3c4491b92b92/e46b8aa3-351c-481d-a0ac-3c4491b92b92_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/e46b8aa3-351c-481d-a0ac-3c4491b92b92/e46b8aa3-351c-481d-a0ac-3c4491b92b92_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/e46b8aa3-351c-481d-a0ac-3c4491b92b92/e46b8aa3-351c-481d-a0ac-3c4491b92b92_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/hershey-and-shippensburg-swimmers-bring-home-state-championships-story/521-b6ba3123-62fc-4689-9220-cf8d79327e96">Hershey and Shippensburg swimmers bring home state championships</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/hershey-and-shippensburg-swimmers-bring-home-state-championships-piaa/521-56552b5c-4fa5-469c-9799-34894cc268cc" aria-label="Read Hershey and Shippensburg swimmers bring home state championships">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Hershey and Shippensburg swimmers bring home state championships" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/e46b8aa3-351c-481d-a0ac-3c4491b92b92/e46b8aa3-351c-481d-a0ac-3c4491b92b92_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Hershey and Shippensburg swimmers bring home state championships" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/e46b8aa3-351c-481d-a0ac-3c4491b92b92/e46b8aa3-351c-481d-a0ac-3c4491b92b92_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/e46b8aa3-351c-481d-a0ac-3c4491b92b92/e46b8aa3-351c-481d-a0ac-3c4491b92b92_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/e46b8aa3-351c-481d-a0ac-3c4491b92b92/e46b8aa3-351c-481d-a0ac-3c4491b92b92_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/e46b8aa3-351c-481d-a0ac-3c4491b92b92/e46b8aa3-351c-481d-a0ac-3c4491b92b92_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/e46b8aa3-351c-481d-a0ac-3c4491b92b92/e46b8aa3-351c-481d-a0ac-3c4491b92b92_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/e46b8aa3-351c-481d-a0ac-3c4491b92b92/e46b8aa3-351c-481d-a0ac-3c4491b92b92_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/e46b8aa3-351c-481d-a0ac-3c4491b92b92/e46b8aa3-351c-481d-a0ac-3c4491b92b92_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/e46b8aa3-351c-481d-a0ac-3c4491b92b92/e46b8aa3-351c-481d-a0ac-3c4491b92b92_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/hershey-and-shippensburg-swimmers-bring-home-state-championships-piaa/521-56552b5c-4fa5-469c-9799-34894cc268cc">Hershey and Shippensburg swimmers bring home state championships</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">Advertise With Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.fox43.com/wpmtjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">News Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/submit-story-idea" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">Submit A Story to FOX43 News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events-calendar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.fox43.com/tv-listings" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/national-politics/biden-prevent-border-crossings-swamping-agenda/507-41704905-4f45-478a-9d7e-418f0a1b5d27" aria-label="Read Biden aims to prevent border crossings from swamping agenda">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Biden aims to prevent border crossings from swamping agenda" width="" height="" src="https://media.tegna-media.com/assets/WHAS/images/a7ff7972-28b1-4c91-acac-2fd6d936becd/a7ff7972-28b1-4c91-acac-2fd6d936becd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Biden aims to prevent border crossings from swamping agenda" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WHAS/images/a7ff7972-28b1-4c91-acac-2fd6d936becd/a7ff7972-28b1-4c91-acac-2fd6d936becd_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WHAS/images/a7ff7972-28b1-4c91-acac-2fd6d936becd/a7ff7972-28b1-4c91-acac-2fd6d936becd_16x9.jpg 16w, https://media.tegna-media.com/assets/WHAS/images/a7ff7972-28b1-4c91-acac-2fd6d936becd/a7ff7972-28b1-4c91-acac-2fd6d936becd_140x79.jpg 140w, https://media.tegna-media.com/assets/WHAS/images/a7ff7972-28b1-4c91-acac-2fd6d936becd/a7ff7972-28b1-4c91-acac-2fd6d936becd_360x203.jpg 360w, https://media.tegna-media.com/assets/WHAS/images/a7ff7972-28b1-4c91-acac-2fd6d936becd/a7ff7972-28b1-4c91-acac-2fd6d936becd_540x304.jpg 540w, https://media.tegna-media.com/assets/WHAS/images/a7ff7972-28b1-4c91-acac-2fd6d936becd/a7ff7972-28b1-4c91-acac-2fd6d936becd_750x422.jpg 750w, https://media.tegna-media.com/assets/WHAS/images/a7ff7972-28b1-4c91-acac-2fd6d936becd/a7ff7972-28b1-4c91-acac-2fd6d936becd_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WHAS/images/a7ff7972-28b1-4c91-acac-2fd6d936becd/a7ff7972-28b1-4c91-acac-2fd6d936becd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/national-politics/biden-prevent-border-crossings-swamping-agenda/507-41704905-4f45-478a-9d7e-418f0a1b5d27">Biden aims to prevent border crossings from swamping agenda</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/rapid-covid-vaccine-rollout-backfired-some-states/507-513d7c3f-f22a-4757-bb68-3b970074a828" aria-label="Read A quick COVID-19 vaccine rollout backfired in some US states">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="A quick COVID-19 vaccine rollout backfired in some US states" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/53acc4e6-3bb2-4442-89c5-e7c770955a49/53acc4e6-3bb2-4442-89c5-e7c770955a49_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="A quick COVID-19 vaccine rollout backfired in some US states" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/53acc4e6-3bb2-4442-89c5-e7c770955a49/53acc4e6-3bb2-4442-89c5-e7c770955a49_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/53acc4e6-3bb2-4442-89c5-e7c770955a49/53acc4e6-3bb2-4442-89c5-e7c770955a49_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/53acc4e6-3bb2-4442-89c5-e7c770955a49/53acc4e6-3bb2-4442-89c5-e7c770955a49_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/53acc4e6-3bb2-4442-89c5-e7c770955a49/53acc4e6-3bb2-4442-89c5-e7c770955a49_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/53acc4e6-3bb2-4442-89c5-e7c770955a49/53acc4e6-3bb2-4442-89c5-e7c770955a49_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/53acc4e6-3bb2-4442-89c5-e7c770955a49/53acc4e6-3bb2-4442-89c5-e7c770955a49_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/53acc4e6-3bb2-4442-89c5-e7c770955a49/53acc4e6-3bb2-4442-89c5-e7c770955a49_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/53acc4e6-3bb2-4442-89c5-e7c770955a49/53acc4e6-3bb2-4442-89c5-e7c770955a49_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/rapid-covid-vaccine-rollout-backfired-some-states/507-513d7c3f-f22a-4757-bb68-3b970074a828">A quick COVID-19 vaccine rollout backfired in some US states</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search fox43.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/masthead_sponsor/news/politics/national-politics"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Harrisburg, PA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">61&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Harrisburg, PA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/frenzy">Sunday Sports Frenzy</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/politics">Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/money">Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/life">Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/health">Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/community">Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/fox43-capitol-beat">FOX43 Capitol Beat</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">WPMT FOX43 | News in Harrisburg, York, Lancaster, Lebanon News, Weather, Sports</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="fd19179d-fab8-488d-ac2e-969972a0ecd3"
         data-title="Homeland Security Secretary Alejandro Mayorkas says US southern border &#x27;closed,&#x27; won&#x27;t expel unaccompanied minors"
         data-seo-title="Biden DHS chief says &#x27;border is closed,&#x27; US won&#x27;t expel children"
         data-abstract="Mayorkas defended the Biden admin.&#x27;s handling of unaccompanied children at the southern border, as criticism mounts over the administration&#x27;s lack of transparency."
         data-section="news"
         data-subsection="politics"
         data-topic="national-politics"
         data-subtopic=""
         data-url="www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3"
         data-gpt-network-code="32805352"
         data-categories="national-politics, nation-world, news, cct-tracking, politics"
         data-author="Douglas Jones"
         data-keywords="[&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;politics&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Douglas Jones">
    <a class="article__category" href="/section/national-politics">National Politics</a>
    <h1 class="article__headline">Homeland Security Secretary Alejandro Mayorkas says US southern border &#x27;closed,&#x27; won&#x27;t expel unaccompanied minors</h1>
    <div class="article__summary">Mayorkas defended the Biden admin.'s handling of unaccompanied children at the southern border, as criticism mounts over the administration's lack of transparency.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WFAA/videos/8e891209-754c-492c-90e1-a57154060d48/8e891209-754c-492c-90e1-a57154060d48.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/WFAA/images/6fa9bb5f-392b-4d3b-a5cf-4defdfcb88cd/6fa9bb5f-392b-4d3b-a5cf-4defdfcb88cd_1920x1080.jpg"
             data-title="Inside Texas Politics: Both a crisis and a challenge unfolding at US-Mexico border, Houston rep says"
             data-description="Houston Rep. Al Green says he sees both a crisis and a challenge in the recent surge in migrants along the Texas-Mexico border."
             data-site="287"
             data-id="8e891209-754c-492c-90e1-a57154060d48"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.fox43.com/video/news/politics/inside-politics/texas-politics/inside-texas-politics-both-a-crisis-and-a-challenge-unfolding-at-us-mexico-border-houston-rep-says/287-8e891209-754c-492c-90e1-a57154060d48"
             data-origin="clipping"
             data-section="news"
             data-subsection="politics"
             data-subcategory="politics"
             data-topic="inside-politics"
             data-subtopic="texas-politics"
             data-captions=""
             data-related-playlist-id="QVbZiqEs"
             data-related-media-id="lPF7pNII"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="308"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/WFAA/images/6fa9bb5f-392b-4d3b-a5cf-4defdfcb88cd/6fa9bb5f-392b-4d3b-a5cf-4defdfcb88cd_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Inside Texas Politics: Both a crisis and a challenge unfolding at US-Mexico border, Houston rep says",
                    "description": "Houston Rep. Al Green says he sees both a crisis and a challenge in the recent surge in migrants along the Texas-Mexico border.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WFAA/images/6fa9bb5f-392b-4d3b-a5cf-4defdfcb88cd/6fa9bb5f-392b-4d3b-a5cf-4defdfcb88cd_1920x1080.jpg",
                    "uploadDate": "3/21/2021 2:59:38 PM",
                    "duration": "308",
                    "contentUrl": "https://www.fox43.com/video/news/politics/inside-politics/texas-politics/inside-texas-politics-both-a-crisis-and-a-challenge-unfolding-at-us-mexico-border-houston-rep-says/287-8e891209-754c-492c-90e1-a57154060d48",
                    "embedUrl": "https://media.fox43.com/embeds/video/8e891209-754c-492c-90e1-a57154060d48/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Douglas Jones
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:37 PM EDT March 21, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:39 PM EDT March 21, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=170876714228524&display=popup&href=https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3&redirect_uri=https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Homeland%20Security%20Secretary%20Alejandro%20Mayorkas%20says%20US%20southern%20border%20&#x27;closed,&#x27;%20won&#x27;t%20expel%20unaccompanied%20minors&url=https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3&via=fox43" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>Homeland Security Secretary Alejandro Mayorkas<a href="https://twitter.com/MeetThePress/status/1373653135110111233" rel="noopener noreferrer" target="_blank">&nbsp;said</a> Sunday that the Biden administration has been expelling adults and families arriving at the U.S. southern border, but that children that are "young, vulnerable" would not be turned away.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Biden administration's DHS chief says they are working to develop new policies to deal with a growing number of asylum seekers from Central America and Mexico at the U.S.-Mexico border. Mayorkas blamed the Trump administration for dismantling "the orderly, humane and efficient way" of dealing with migrant children.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_mid1/news/politics/national-politics"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">.<a href="https://twitter.com/SecMayorkas?ref_src=twsrc%5Etfw">@SecMayorkas</a> said Trump “dismantled” asylum process, but the Biden administration is rebuilding it. “We will not expel into the Mexican desert, for example, three orphaned children whom I saw over the last two weeks. We just won&#39;t do that. That&#39;s not who we are.” <a href="https://twitter.com/hashtag/MTP?src=hash&amp;ref_src=twsrc%5Etfw">#MTP</a></p>&mdash; Meet the Press (@MeetThePress) <a href="https://twitter.com/MeetThePress/status/1373653899723300873?ref_src=twsrc%5Etfw">March 21, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Mayorkas <a href="https://www.politico.com/news/2021/03/21/dhs-mayorkas-border-closed-children-477361" rel="noopener noreferrer" target="_blank">said</a> Sunday, "we will not expel into the Mexican desert, for example, three orphan children whom I saw over the last two weeks. We just won't do that. That's not who we are."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>By Saturday, documents <a href="https://www.cnn.com/2021/03/21/politics/alejandro-mayorkas-border-closed-immigration-facilities-cnntv/index.html" rel="noopener noreferrer" target="_blank">obtained by CNN showed</a> that over 5,000 unaccompanied children were in the custody of U.S. Customs and Border Protection. As CNN reported, that was up from 4,500 just days before.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I have said repeatedly from the very outset that a Border Patrol station is no place for a child and that is why we are working around the clock to move those children out of the Border Patrol facilities, into the care and custody of the Department of Health and Human Services that shelters them," Mayorkas told CNN.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/gov-greg-abbott-criticizes-conditions-at-temporary-housing-facilities-for-migrants-wfaa-gets-inside-look-at-dallas-convention-center/287-fffb83ff-d9ea-49a9-b723-8665a60d85e1">Gov. Abbott criticizes conditions at temporary housing facilities for migrants; WFAA gets glimpse inside the convention center</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Federal law only allows unaccompanied children to remain in CBP custody for 72 hours before they must be turned over to HHS, but <a href="https://www.cnn.com/2021/03/21/politics/alejandro-mayorkas-border-closed-immigration-facilities-cnntv/index.html" rel="noopener noreferrer" target="_blank">according to reporting by CNN</a>, over 600 children had been in CBP custody for more than 10 days.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Biden administration is also facing criticism over a lack of transparency for not allowing the media access to border facilities to show the public the living conditions that these unaccompanied children are faced with, as <a href="https://www.politico.com/news/2021/03/21/dhs-mayorkas-border-closed-children-477361" rel="noopener noreferrer" target="_blank">Politico reported</a>.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>DHS Secretary Mayorkas cited concerns over the coronavirus pandemic and allowing a crew of reporters into the area where a crowded border patrol facility would pose a problem. Mayorkas said that DHS is "working on providing footage."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_mid2/news/politics/national-politics"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;utq9MDpL7UQiMKfFGyEBQGm2&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fox New's Chris Wallace said that it "sounds like an excuse," and suggested one pool reporter and one photographer could be allowed in, to share that footage with other media.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Fox News’ Chris Wallace challenges DHS Sec. Mayorkas over Biden’s media blackout on the border crisis despite his ‘transparency’ pledge: “Why did you refuse to allow reporters to see the conditions?” <a href="https://t.co/0TGxcShCLS">pic.twitter.com/0TGxcShCLS</a></p>&mdash; TV News HQ (@TVNewsHQ) <a href="https://twitter.com/TVNewsHQ/status/1373646020706512898?ref_src=twsrc%5Etfw">March 21, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>CNN called it "Biden's media blackout" at the border, labeling it the latest part of a pattern where the Biden administration is restricting media access at the border.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">CNN&#39;s Pamela Brown slams Biden&#39;s &quot;media blackout&quot; on the border crisis: “He promised transparency... but has come up short so far.” <a href="https://t.co/DBcPWuUMwa">pic.twitter.com/DBcPWuUMwa</a></p>&mdash; TV News HQ (@TVNewsHQ) <a href="https://twitter.com/TVNewsHQ/status/1373626762597429252?ref_src=twsrc%5Etfw">March 21, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/faqs-unaccompanied-migrant-children-teens-housed-dallas-midland-north-texas/287-ec7276fe-c7a8-4687-adeb-5183ce6fba54">Answering FAQs about the unaccompanied migrant teens being housed in Texas</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/kay-bailey-hutchison-convention-center-dallas-open-wednesday-house-3000-immigrant-teens-sources-say/287-f3e1707c-2666-4c29-ab47-f8054bdebd66">Kay Bailey Hutchison Convention Center will open Wednesday to house up to 3,000 immigrant teens, sources say</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/politics/inside-politics/texas-politics/texas-congressman-the-biden-administration-isnt-listening-to-border-communities-while-looking-to-address-the-surge-in-migrants/287-f612bed0-878c-4460-8b60-6027caaa446d">Texas congressman: The Biden administration isn’t listening to border communities while looking to address the surge in migrants</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Homeland Security Secretary Alejandro Mayorkas says US southern border 'closed,' won't expel unaccompanied minors",
  "datePublished": "12:37 PM EDT March 21, 2021",
  "dateModified": "12:39 PM EDT March 21, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.fox43.com/article/news/politics/national-politics/homeland-security-secretary-alejandro-mayorkas-border-closed/507-fd19179d-fab8-488d-ac2e-969972a0ecd3"
  },
  "author": {
    "@type": "Person",
    "name": "Douglas Jones"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WPMT",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.fox43.com/assets/shared-images/amp-logos/wpmt.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.fox43.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_atf/news/politics/national-politics"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_atf/news/politics/national-politics&amp;sz=300x250|300x600&amp;c=451" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_flex_btf/news/politics/national-politics"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_flex_btf/news/politics/national-politics&amp;sz=970x250|728x90|1140x286|1x1&amp;c=451" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WPMT-TV" src="/assets/shared-images/logos/wpmt.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.fox43.com/wpmtjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.fox43.com/pdfs/Harrison-Lancaster-Lebanon-York_PA_EEO_Public_File-09-19-19-03-20-2020.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WPMT-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/exit_interstitial/news/politics/national-politics"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WPMT" src="/assets/shared-images/logos/wpmt.png" />
    </div>
    <h2 class="notifications__heading">WPMT would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wpmt.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.10">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC289DJnFRkKon3athr7L4FhmFlWCan9mc" data-project-id="wpmt-news-app" data-sender-id="821590812866" data-app-id="1:821590812866:web:ee4f763cecdeac2baa735b">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-102";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-102');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>