<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.0.73" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Queen Elizabeth II&#x27;s nephew, the Earl of Snowden, to divorce from wife | fox43.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.0.73" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.0.73"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.0.73" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.0.73" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
            <link rel="icon" href="/assets/favicons/WPMT.png?ver=2.4.0.73" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406" />
            <link rel="amphtml" href="https://www.fox43.com/amp/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406" />
        <meta itemprop="datePublished" content="2/18/2020 4:20:37 PM" />
        <meta itemprop="dateModified" content="2/18/2020 4:20:37 PM" />
        <meta itemprop="url" content="https://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
        <meta property="og:title" content="Queen Elizabeth II&#x27;s nephew, the Earl of Snowden, to divorce from wife">
        <meta property="og:description" content="The couple had been married for more than 25 years and have two children.">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/18/2020 4:20:37 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Queen Elizabeth II&#x27;s nephew, the Earl of Snowden, to divorce from wife">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="fox43">
        <meta name="twitter:description" content="The couple had been married for more than 25 years and have two children.">
        <meta name="twitter:domain" content="www.fox43.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="fox43.com" />
            <meta name="description" content="The couple had been married for more than 25 years and have two children." />
            <meta property="fb:app_id" content="170876714228524" />
            <meta property="og:site_name" content="fox43.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2/18/2020 4:20:37 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/pa-harrisburg-WPMT-B3392_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="York, PA" data-subcategory="nation-world" data-keywords="frenzy photos, wired up, contests, top 5 plays, podcasts, frenzy spotlight, fan of the night, scores and schedules, fast lane, fox43 focal point, sunday sitdown, pride of the lions, weekend album, top 5 plays, family first with fox43, center stage, wired up, sunday frenzy, fox43 capitol beat, ask evan" data-document-title="WPMT FOX43 | News in Harrisburg, York, Lancaster, Lebanon News, Weather, Sports" data-ga-property-id="UA-91390612-102" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406" data-canonical-url="https://www.wusa9.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406" data-asset-id="0d6a1e7a-4429-4a4c-a2cd-365189598406" data-article-keywords="nation-world,cct-tracking,news" data-content-title="Queen Elizabeth II&#x27;s nephew, the Earl of Snowden, to divorce from wife" data-content-categories="nation-world,cct-tracking,news" data-content-score="25" data-tracking-tags="" data-t1-publisher="Suzanne Nuyen" data-call-letters="WPMT" data-article-byline="Associated Press" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Queen Elizabeth II&#x27;s nephew, the Earl of Snowden, to divorce from wife" data-cct-story="true" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-preview="false" data-site-id="521" data-primarydomain="fox43.com" data-call-letters="WPMT" data-twitter-id="fox43" data-fban="170876714228524" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-gptid="pa-harrisburg-WPMT-B3392_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wpmt-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="554" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
        <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-url="http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
        </div>
        <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="170876714228524"
        data-twitter-id="fox43">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wpmt.png" loading="eager" width="128" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/morning" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">FOX43 Morning News</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/fox43-finds-out" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">FOX43 Finds Out</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/fox43-reveals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">FOX43 Reveals</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">VERIFY</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/heartthreads" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">HeartThreads</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/dauphin-county/1-million-winning-pa-lottery-scratch-off-ticket-sold-in-middletown/521-4fd3d915-b194-4a28-91f7-dd30fe3deea1" aria-label="Read $1 million-winning PA Lottery scratch-off ticket sold in Middletown">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/19bfe612-5c01-43fb-89ce-0e4abd4c0fe5/19bfe612-5c01-43fb-89ce-0e4abd4c0fe5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/19bfe612-5c01-43fb-89ce-0e4abd4c0fe5/19bfe612-5c01-43fb-89ce-0e4abd4c0fe5_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/19bfe612-5c01-43fb-89ce-0e4abd4c0fe5/19bfe612-5c01-43fb-89ce-0e4abd4c0fe5_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/19bfe612-5c01-43fb-89ce-0e4abd4c0fe5/19bfe612-5c01-43fb-89ce-0e4abd4c0fe5_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/19bfe612-5c01-43fb-89ce-0e4abd4c0fe5/19bfe612-5c01-43fb-89ce-0e4abd4c0fe5_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/19bfe612-5c01-43fb-89ce-0e4abd4c0fe5/19bfe612-5c01-43fb-89ce-0e4abd4c0fe5_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/19bfe612-5c01-43fb-89ce-0e4abd4c0fe5/19bfe612-5c01-43fb-89ce-0e4abd4c0fe5_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/19bfe612-5c01-43fb-89ce-0e4abd4c0fe5/19bfe612-5c01-43fb-89ce-0e4abd4c0fe5_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/19bfe612-5c01-43fb-89ce-0e4abd4c0fe5/19bfe612-5c01-43fb-89ce-0e4abd4c0fe5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/dauphin-county/1-million-winning-pa-lottery-scratch-off-ticket-sold-in-middletown/521-4fd3d915-b194-4a28-91f7-dd30fe3deea1">$1 million-winning PA Lottery scratch-off ticket sold in Middletown</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/lancaster-county/drug-forfeiture-transactions-available-online/521-7b7eaa2a-8230-4885-a6fc-eb4f69528e1d" aria-label="Read Drug forfeiture transactions are now public in Lancaster County">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/56d2cf23-f021-4e43-92fa-ad5cd7c8ed32/56d2cf23-f021-4e43-92fa-ad5cd7c8ed32_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/56d2cf23-f021-4e43-92fa-ad5cd7c8ed32/56d2cf23-f021-4e43-92fa-ad5cd7c8ed32_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/56d2cf23-f021-4e43-92fa-ad5cd7c8ed32/56d2cf23-f021-4e43-92fa-ad5cd7c8ed32_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/56d2cf23-f021-4e43-92fa-ad5cd7c8ed32/56d2cf23-f021-4e43-92fa-ad5cd7c8ed32_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/56d2cf23-f021-4e43-92fa-ad5cd7c8ed32/56d2cf23-f021-4e43-92fa-ad5cd7c8ed32_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/56d2cf23-f021-4e43-92fa-ad5cd7c8ed32/56d2cf23-f021-4e43-92fa-ad5cd7c8ed32_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/56d2cf23-f021-4e43-92fa-ad5cd7c8ed32/56d2cf23-f021-4e43-92fa-ad5cd7c8ed32_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/56d2cf23-f021-4e43-92fa-ad5cd7c8ed32/56d2cf23-f021-4e43-92fa-ad5cd7c8ed32_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/56d2cf23-f021-4e43-92fa-ad5cd7c8ed32/56d2cf23-f021-4e43-92fa-ad5cd7c8ed32_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/lancaster-county/drug-forfeiture-transactions-available-online/521-7b7eaa2a-8230-4885-a6fc-eb4f69528e1d">Drug forfeiture transactions are now public in Lancaster County</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.fox43.com/article/weather/forecast/harrisburg-york-lancaster-lebanon-pa/521-b2c50775-cbad-4f4b-b64d-3f39cb3f32f5" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/this-overnight-storm-looks-like-a-hurricane/607-f106cd78-ba1a-4f70-9dde-8ba80ea3af9d" aria-label="Read This overnight storm looks like a hurricane">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/74d92d20-e4ef-4555-8bab-898fc15a0b70/74d92d20-e4ef-4555-8bab-898fc15a0b70_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/74d92d20-e4ef-4555-8bab-898fc15a0b70/74d92d20-e4ef-4555-8bab-898fc15a0b70_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/74d92d20-e4ef-4555-8bab-898fc15a0b70/74d92d20-e4ef-4555-8bab-898fc15a0b70_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/74d92d20-e4ef-4555-8bab-898fc15a0b70/74d92d20-e4ef-4555-8bab-898fc15a0b70_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/74d92d20-e4ef-4555-8bab-898fc15a0b70/74d92d20-e4ef-4555-8bab-898fc15a0b70_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/74d92d20-e4ef-4555-8bab-898fc15a0b70/74d92d20-e4ef-4555-8bab-898fc15a0b70_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/74d92d20-e4ef-4555-8bab-898fc15a0b70/74d92d20-e4ef-4555-8bab-898fc15a0b70_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/74d92d20-e4ef-4555-8bab-898fc15a0b70/74d92d20-e4ef-4555-8bab-898fc15a0b70_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/74d92d20-e4ef-4555-8bab-898fc15a0b70/74d92d20-e4ef-4555-8bab-898fc15a0b70_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/this-overnight-storm-looks-like-a-hurricane/607-f106cd78-ba1a-4f70-9dde-8ba80ea3af9d">This overnight storm looks like a hurricane</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/hailstorm-hits-town-during-a-sunny-day/607-0b290842-695d-4f9d-8f40-ce274e791ee2" aria-label="Read Hailstorm hits town during a sunny day">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/550b585b-8ee4-4a97-9693-43c1fc6834a3/550b585b-8ee4-4a97-9693-43c1fc6834a3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/550b585b-8ee4-4a97-9693-43c1fc6834a3/550b585b-8ee4-4a97-9693-43c1fc6834a3_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/550b585b-8ee4-4a97-9693-43c1fc6834a3/550b585b-8ee4-4a97-9693-43c1fc6834a3_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/550b585b-8ee4-4a97-9693-43c1fc6834a3/550b585b-8ee4-4a97-9693-43c1fc6834a3_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/550b585b-8ee4-4a97-9693-43c1fc6834a3/550b585b-8ee4-4a97-9693-43c1fc6834a3_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/550b585b-8ee4-4a97-9693-43c1fc6834a3/550b585b-8ee4-4a97-9693-43c1fc6834a3_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/550b585b-8ee4-4a97-9693-43c1fc6834a3/550b585b-8ee4-4a97-9693-43c1fc6834a3_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/550b585b-8ee4-4a97-9693-43c1fc6834a3/550b585b-8ee4-4a97-9693-43c1fc6834a3_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/550b585b-8ee4-4a97-9693-43c1fc6834a3/550b585b-8ee4-4a97-9693-43c1fc6834a3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/hailstorm-hits-town-during-a-sunny-day/607-0b290842-695d-4f9d-8f40-ce274e791ee2">Hailstorm hits town during a sunny day</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hsff" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/frenzy" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">Frenzy</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/penn-state" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">Penn State</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/washington-capitals-nhl/521-e3accc23-7c00-4b47-a8f9-d4a707837694" aria-label="Read Vegas beats Caps for 3rd straight win; Ovi stuck on 698">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/2e97125f-e7d0-4de6-8625-242dce31e4e4/2e97125f-e7d0-4de6-8625-242dce31e4e4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/2e97125f-e7d0-4de6-8625-242dce31e4e4/2e97125f-e7d0-4de6-8625-242dce31e4e4_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/2e97125f-e7d0-4de6-8625-242dce31e4e4/2e97125f-e7d0-4de6-8625-242dce31e4e4_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/2e97125f-e7d0-4de6-8625-242dce31e4e4/2e97125f-e7d0-4de6-8625-242dce31e4e4_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/2e97125f-e7d0-4de6-8625-242dce31e4e4/2e97125f-e7d0-4de6-8625-242dce31e4e4_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/2e97125f-e7d0-4de6-8625-242dce31e4e4/2e97125f-e7d0-4de6-8625-242dce31e4e4_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/2e97125f-e7d0-4de6-8625-242dce31e4e4/2e97125f-e7d0-4de6-8625-242dce31e4e4_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/2e97125f-e7d0-4de6-8625-242dce31e4e4/2e97125f-e7d0-4de6-8625-242dce31e4e4_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/2e97125f-e7d0-4de6-8625-242dce31e4e4/2e97125f-e7d0-4de6-8625-242dce31e4e4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/washington-capitals-nhl/521-e3accc23-7c00-4b47-a8f9-d4a707837694">Vegas beats Caps for 3rd straight win; Ovi stuck on 698</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/phillies-andrew-mccutchen-spring-training/521-cc2957e2-bd0e-4363-b6c0-796cf2e01ba4" aria-label="Read Phillies&#x27; McCutchen upbeat about recovery from knee injury">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/ab8de030-acd3-4297-8f42-e68737982dd2/ab8de030-acd3-4297-8f42-e68737982dd2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/ab8de030-acd3-4297-8f42-e68737982dd2/ab8de030-acd3-4297-8f42-e68737982dd2_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/ab8de030-acd3-4297-8f42-e68737982dd2/ab8de030-acd3-4297-8f42-e68737982dd2_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/ab8de030-acd3-4297-8f42-e68737982dd2/ab8de030-acd3-4297-8f42-e68737982dd2_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/ab8de030-acd3-4297-8f42-e68737982dd2/ab8de030-acd3-4297-8f42-e68737982dd2_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/ab8de030-acd3-4297-8f42-e68737982dd2/ab8de030-acd3-4297-8f42-e68737982dd2_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/ab8de030-acd3-4297-8f42-e68737982dd2/ab8de030-acd3-4297-8f42-e68737982dd2_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/ab8de030-acd3-4297-8f42-e68737982dd2/ab8de030-acd3-4297-8f42-e68737982dd2_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/ab8de030-acd3-4297-8f42-e68737982dd2/ab8de030-acd3-4297-8f42-e68737982dd2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/phillies-andrew-mccutchen-spring-training/521-cc2957e2-bd0e-4363-b6c0-796cf2e01ba4">Phillies&#x27; McCutchen upbeat about recovery from knee injury</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">Advertise With Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/search/?keyword=&amp;location=Pennsylvania%2C%20USA" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">News Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/submit-story-idea" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                                                                <span class="header__subnav-label">Submit A Story to FOX43 News</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406" aria-label="Read Queen Elizabeth II&#x27;s nephew, the Earl of Snowden, to divorce from wife">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">Queen Elizabeth II&#x27;s nephew, the Earl of Snowden, to divorce from wife</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/trump-calls-for-case-against-roger-stone-to-be-thrown-out/507-1b279cea-95d4-4fe3-af1c-5ed6f8bcfcef" aria-label="Read President Trump calls for case against Roger Stone to be thrown out">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/trump-calls-for-case-against-roger-stone-to-be-thrown-out/507-1b279cea-95d4-4fe3-af1c-5ed6f8bcfcef">President Trump calls for case against Roger Stone to be thrown out</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search fox43.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-url="http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Harrisburg, PA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">47&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Harrisburg, PA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/morning">Morning</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hsff">High School Football Frenzy</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/frenzy">Frenzy</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ask-evan">Ask Evan</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/fox43-focal-point">FOX43 Focal Point</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/fox43-capitol-beat">FOX43 Capitol Beat</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>        </div>
        <main class="page__main" id="main">
                            <div class="page__breaking-news-alerts">
                </div>
                        <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content">
                <div class="grid__main grid__main_sticky_right">
                            <h1 class="grid__page-heading_visible_false">WPMT FOX43 | News in Harrisburg, York, Lancaster, Lebanon News, Weather, Sports</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="0d6a1e7a-4429-4a4c-a2cd-365189598406"
         data-title="Queen Elizabeth II&#x27;s nephew, the Earl of Snowden, to divorce from wife"
         data-abstract="The couple had been married for more than 25 years and have two children."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Suzanne Nuyen">
    <a class="article__category" href="/section/nation-world">nation-world</a>
    <h1 class="article__headline">Queen Elizabeth II&#x27;s nephew, the Earl of Snowden, to divorce from wife</h1>
    <div class="article__summary">The couple had been married for more than 25 years and have two children.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_750x422.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d/5fa5e3ee-ee3b-4530-8407-fe7f1705d03d_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Britain&#x27;s Queen Elizabeth rides in a carriage to attend the annual Trooping the Colour Ceremony in London, Saturday, June 8, 2019. Trooping the Colour is the Queen&#x27;s Birthday Parade and one of the nation&#x27;s most impressive and iconic annual events attended by almost every member of the Royal Family. (AP Photo/Frank Augstein)</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:20 AM EST February 18, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:20 AM EST February 18, 2020
            </div>
    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>Queen Elizabeth II's nephew and his wife have amicably agreed to end their marriage. The couple revealed the decision in a statement Monday.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The Earl of Snowden, David Armstrong-Jones, and his wife Serena, the Countess of Snowden, had been married for more than 25 years and have two children. Armstrong-Jones is the son of the monarch's late sister, Princess Margaret, and became earl in 2017 upon the death of his father, the former celebrity photographer Antony Armstrong-Jones.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-url="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/megxit-moves-forward-queen-says-harry-and-meghan-can-move-part-time-to-canada/507-13d7c89b-0302-4c15-b49f-cbf85276d7cf">Megxit moves forward: Queen says Harry and Meghan can move part-time to Canada</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/uk-royals-meghan-markle-signs-disney-voiceover-deal/507-83dcc933-8b44-4271-9b85-06252bbdcc78">UK royals: Meghan Markle signs Disney voiceover deal</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The announcement comes only days after one of the monarch's grandsons, Peter Phillips, and wife Autumn also revealed their divorce.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Phillips is the son of Princess Anne. He and his wife said they planned to share custody of their two childen.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Queen Elizabeth II's nephew, the Earl of Snowden, to divorce from wife",
  "datePublished": "11:20 AM EST February 18, 2020",
  "dateModified": "11:20 AM EST February 18, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WPMT",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.fox43.com/assets/shared-images/amp-logos/wpmt.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.fox43.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-url="http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=399" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content">
                <div class="grid__main grid__main_sticky_none">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-url="http://www.fox43.com/article/news/nation-world/queen-elizabeth-iis-nephew-the-earl-of-snowden-to-divorce-from-wife/507-0d6a1e7a-4429-4a4c-a2cd-365189598406">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=399" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content">
                <div class="grid__main grid__main_sticky_none">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
        <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WPMT-TV" src="/assets/shared-images/logos/wpmt.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/search/?keyword=&amp;location=Pennsylvania%2C%20USA" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wpmt" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WPMT-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>        </div>
    </div>
    <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-url="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
    </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WPMT" src="/assets/shared-images/logos/wpmt.png" />
    </div>
    <h2 class="notifications__heading">WPMT would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wpmt.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,breaking-news-alerts,breaking-news-list,carousel,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hourly-graph,iframe,lazy-image,live-video-banner,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.0.73">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyC289DJnFRkKon3athr7L4FhmFlWCan9mc" data-project-id="wpmt-news-app" data-sender-id="821590812866" data-app-id="1:821590812866:web:ee4f763cecdeac2baa735b">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-102";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-102');
            }
        </script>
</body>
</html>