<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.5.18" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Mechanicsburg will close portion of Railroad Ave. to give restaurants space for outdoor seating | fox43.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.5.18" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.5.18"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.5.18" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.5.18" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WPMT.png?ver=2.4.5.18" />
    <link rel="canonical" href="https://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7" />
    <link rel="alternate" href="https://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7" />
                <link rel="amphtml" href="https://www.fox43.com/amp/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7" />
        <meta itemprop="datePublished" content="6/2/2020 5:57:29 PM" />
        <meta itemprop="dateModified" content="6/2/2020 5:57:29 PM" />
        <meta itemprop="url" content="https://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
        <meta property="og:title" content="Mechanicsburg will close portion of Railroad Ave. to give restaurants space for outdoor seating">
        <meta property="og:description" content="The Cumberland County borough will temporarily close the street beginning Friday at 7 a.m.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/2/2020 5:57:29 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Mechanicsburg will close portion of Railroad Ave. to give restaurants space for outdoor seating">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="fox43">
        <meta name="twitter:description" content="The Cumberland County borough will temporarily close the street beginning Friday at 7 a.m.">
        <meta name="twitter:domain" content="www.fox43.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="fox43.com" />
            <meta name="description" content="The Cumberland County borough will temporarily close the street beginning Friday at 7 a.m." />
            <meta property="fb:app_id" content="170876714228524" />
            <meta property="og:site_name" content="fox43.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/2/2020 5:57:29 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/pa-harrisburg-WPMT-B3392_DesktopTablet" data-section="news" data-subsection="local" data-topic="cumberland-county" data-subtopic="" data-content-type="article" data-category="news" data-market="York, PA" data-subcategory="local" data-keywords="frenzy photos, wired up, contests, top 5 plays, podcasts, frenzy spotlight, fan of the night, scores and schedules, fast lane, fox43 focal point, sunday sitdown, pride of the lions, weekend album, top 5 plays, family first with fox43, center stage, wired up, sunday frenzy, fox43 capitol beat, ask evan" data-document-title="WPMT FOX43 | News in Harrisburg, York, Lancaster, Lebanon News, Weather, Sports" data-ga-property-id="UA-91390612-102" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7" data-canonical-url="https://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7" data-asset-id="6c6d4138-4645-472c-bb3a-0ea996a86fd7" data-article-keywords="cumberland-county,news,local" data-content-title="Mechanicsburg will close portion of Railroad Ave. to give restaurants space for outdoor seating" data-content-categories="cumberland-county,news,local" data-content-score="12" data-tracking-tags="" data-t1-publisher="Keith Schweigert" data-call-letters="WPMT" data-article-byline="Keith Schweigert (FOX43)" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Mechanicsburg will close portion of Railroad Ave. to give restaurants space for outdoor seating" data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="521" data-primarydomain="fox43.com" data-call-letters="WPMT" data-twitter-id="fox43" data-fban="170876714228524" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7" data-gptid="pa-harrisburg-WPMT-B3392_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wpmt-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="554" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_universal/news/local/cumberland-county"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="170876714228524"
        data-twitter-id="fox43">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wpmt.png" loading="eager" width="128" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/morning" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">FOX43 Morning News</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/fox43-finds-out" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">FOX43 Finds Out</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/fox43-reveals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">FOX43 Reveals</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">VERIFY</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/heartthreads" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">HeartThreads</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/features/east-pennsboro-community-hero-feeds-families-panther-pack/521-a18db2c8-2904-4e33-ba47-8f62de835f7b" aria-label="Read East Penn&#x27;s &quot;Community Hero&quot; makes sure families in need get fed during pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/ea9c30c1-f289-4b06-a2e2-a0259ecba487/ea9c30c1-f289-4b06-a2e2-a0259ecba487_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/ea9c30c1-f289-4b06-a2e2-a0259ecba487/ea9c30c1-f289-4b06-a2e2-a0259ecba487_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/ea9c30c1-f289-4b06-a2e2-a0259ecba487/ea9c30c1-f289-4b06-a2e2-a0259ecba487_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/ea9c30c1-f289-4b06-a2e2-a0259ecba487/ea9c30c1-f289-4b06-a2e2-a0259ecba487_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/ea9c30c1-f289-4b06-a2e2-a0259ecba487/ea9c30c1-f289-4b06-a2e2-a0259ecba487_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/ea9c30c1-f289-4b06-a2e2-a0259ecba487/ea9c30c1-f289-4b06-a2e2-a0259ecba487_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/ea9c30c1-f289-4b06-a2e2-a0259ecba487/ea9c30c1-f289-4b06-a2e2-a0259ecba487_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/ea9c30c1-f289-4b06-a2e2-a0259ecba487/ea9c30c1-f289-4b06-a2e2-a0259ecba487_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/ea9c30c1-f289-4b06-a2e2-a0259ecba487/ea9c30c1-f289-4b06-a2e2-a0259ecba487_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/features/east-pennsboro-community-hero-feeds-families-panther-pack/521-a18db2c8-2904-4e33-ba47-8f62de835f7b">East Penn&#x27;s &quot;Community Hero&quot; makes sure families in need get fed during pandemic</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/vote/do-you-have-to-wear-a-face-mask-to-vote/521-dae618c5-5ae6-40ba-93a5-a911980c09f6" aria-label="Read Do you have to wear a face mask to vote?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/564a7165-25bc-4ffe-a2eb-a5fca7d1bbb0/564a7165-25bc-4ffe-a2eb-a5fca7d1bbb0_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/564a7165-25bc-4ffe-a2eb-a5fca7d1bbb0/564a7165-25bc-4ffe-a2eb-a5fca7d1bbb0_360x203.jpeg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/564a7165-25bc-4ffe-a2eb-a5fca7d1bbb0/564a7165-25bc-4ffe-a2eb-a5fca7d1bbb0_16x9.jpeg 16w, https://media.tegna-media.com/assets/WPMT/images/564a7165-25bc-4ffe-a2eb-a5fca7d1bbb0/564a7165-25bc-4ffe-a2eb-a5fca7d1bbb0_140x79.jpeg 140w, https://media.tegna-media.com/assets/WPMT/images/564a7165-25bc-4ffe-a2eb-a5fca7d1bbb0/564a7165-25bc-4ffe-a2eb-a5fca7d1bbb0_360x203.jpeg 360w, https://media.tegna-media.com/assets/WPMT/images/564a7165-25bc-4ffe-a2eb-a5fca7d1bbb0/564a7165-25bc-4ffe-a2eb-a5fca7d1bbb0_540x304.jpeg 540w, https://media.tegna-media.com/assets/WPMT/images/564a7165-25bc-4ffe-a2eb-a5fca7d1bbb0/564a7165-25bc-4ffe-a2eb-a5fca7d1bbb0_750x422.jpeg 750w, https://media.tegna-media.com/assets/WPMT/images/564a7165-25bc-4ffe-a2eb-a5fca7d1bbb0/564a7165-25bc-4ffe-a2eb-a5fca7d1bbb0_1140x641.jpeg 1140w, https://media.tegna-media.com/assets/WPMT/images/564a7165-25bc-4ffe-a2eb-a5fca7d1bbb0/564a7165-25bc-4ffe-a2eb-a5fca7d1bbb0_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/vote/do-you-have-to-wear-a-face-mask-to-vote/521-dae618c5-5ae6-40ba-93a5-a911980c09f6">Do you have to wear a face mask to vote?</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.fox43.com/article/weather/forecast/harrisburg-york-lancaster-lebanon-pa/521-b2c50775-cbad-4f4b-b64d-3f39cb3f32f5" target="_self" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/infrasound-technology-could-help-detect-tornadoes/607-13ea7d41-a44b-47f9-832e-4269df088173" aria-label="Read Infrasound technology could help detect tornadoes">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/d30df75b-25cf-4ffb-ae07-c5d2d3512b1e/d30df75b-25cf-4ffb-ae07-c5d2d3512b1e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/d30df75b-25cf-4ffb-ae07-c5d2d3512b1e/d30df75b-25cf-4ffb-ae07-c5d2d3512b1e_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/d30df75b-25cf-4ffb-ae07-c5d2d3512b1e/d30df75b-25cf-4ffb-ae07-c5d2d3512b1e_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/d30df75b-25cf-4ffb-ae07-c5d2d3512b1e/d30df75b-25cf-4ffb-ae07-c5d2d3512b1e_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/d30df75b-25cf-4ffb-ae07-c5d2d3512b1e/d30df75b-25cf-4ffb-ae07-c5d2d3512b1e_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/d30df75b-25cf-4ffb-ae07-c5d2d3512b1e/d30df75b-25cf-4ffb-ae07-c5d2d3512b1e_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/d30df75b-25cf-4ffb-ae07-c5d2d3512b1e/d30df75b-25cf-4ffb-ae07-c5d2d3512b1e_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/d30df75b-25cf-4ffb-ae07-c5d2d3512b1e/d30df75b-25cf-4ffb-ae07-c5d2d3512b1e_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/d30df75b-25cf-4ffb-ae07-c5d2d3512b1e/d30df75b-25cf-4ffb-ae07-c5d2d3512b1e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/infrasound-technology-could-help-detect-tornadoes/607-13ea7d41-a44b-47f9-832e-4269df088173">Infrasound technology could help detect tornadoes</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/tuesday-greeted-with-spectacular-early-morning-sunrises/607-bf153794-a030-4f0b-8d73-3b752cb153cb" aria-label="Read Tuesday greeted with spectacular early morning sunrises">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/82990d46-9cae-499a-bdb9-3830a1156598/82990d46-9cae-499a-bdb9-3830a1156598_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/82990d46-9cae-499a-bdb9-3830a1156598/82990d46-9cae-499a-bdb9-3830a1156598_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/82990d46-9cae-499a-bdb9-3830a1156598/82990d46-9cae-499a-bdb9-3830a1156598_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/82990d46-9cae-499a-bdb9-3830a1156598/82990d46-9cae-499a-bdb9-3830a1156598_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/82990d46-9cae-499a-bdb9-3830a1156598/82990d46-9cae-499a-bdb9-3830a1156598_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/82990d46-9cae-499a-bdb9-3830a1156598/82990d46-9cae-499a-bdb9-3830a1156598_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/82990d46-9cae-499a-bdb9-3830a1156598/82990d46-9cae-499a-bdb9-3830a1156598_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/82990d46-9cae-499a-bdb9-3830a1156598/82990d46-9cae-499a-bdb9-3830a1156598_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/82990d46-9cae-499a-bdb9-3830a1156598/82990d46-9cae-499a-bdb9-3830a1156598_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/tuesday-greeted-with-spectacular-early-morning-sunrises/607-bf153794-a030-4f0b-8d73-3b752cb153cb">Tuesday greeted with spectacular early morning sunrises</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hsff" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/frenzy" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">Frenzy</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/penn-state" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">Penn State</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/boxer-floyd-mayweather-to-pay-for-george-floyds-funeral-memorial-services/89-4b5d2964-7081-45d1-a149-58ebd72bda2d" aria-label="Read Boxer Floyd Mayweather to pay for George Floyd&#x27;s funeral, memorial services">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/KARE/images/e0e3cbc2-eb6e-4480-8921-3cc5a00dfd0d/e0e3cbc2-eb6e-4480-8921-3cc5a00dfd0d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KARE/images/e0e3cbc2-eb6e-4480-8921-3cc5a00dfd0d/e0e3cbc2-eb6e-4480-8921-3cc5a00dfd0d_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/KARE/images/e0e3cbc2-eb6e-4480-8921-3cc5a00dfd0d/e0e3cbc2-eb6e-4480-8921-3cc5a00dfd0d_16x9.jpg 16w, https://media.tegna-media.com/assets/KARE/images/e0e3cbc2-eb6e-4480-8921-3cc5a00dfd0d/e0e3cbc2-eb6e-4480-8921-3cc5a00dfd0d_140x79.jpg 140w, https://media.tegna-media.com/assets/KARE/images/e0e3cbc2-eb6e-4480-8921-3cc5a00dfd0d/e0e3cbc2-eb6e-4480-8921-3cc5a00dfd0d_360x203.jpg 360w, https://media.tegna-media.com/assets/KARE/images/e0e3cbc2-eb6e-4480-8921-3cc5a00dfd0d/e0e3cbc2-eb6e-4480-8921-3cc5a00dfd0d_540x304.jpg 540w, https://media.tegna-media.com/assets/KARE/images/e0e3cbc2-eb6e-4480-8921-3cc5a00dfd0d/e0e3cbc2-eb6e-4480-8921-3cc5a00dfd0d_750x422.jpg 750w, https://media.tegna-media.com/assets/KARE/images/e0e3cbc2-eb6e-4480-8921-3cc5a00dfd0d/e0e3cbc2-eb6e-4480-8921-3cc5a00dfd0d_1140x641.jpg 1140w, https://media.tegna-media.com/assets/KARE/images/e0e3cbc2-eb6e-4480-8921-3cc5a00dfd0d/e0e3cbc2-eb6e-4480-8921-3cc5a00dfd0d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/boxer-floyd-mayweather-to-pay-for-george-floyds-funeral-memorial-services/89-4b5d2964-7081-45d1-a149-58ebd72bda2d">Boxer Floyd Mayweather to pay for George Floyd&#x27;s funeral, memorial services</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/baseball/sunday-sitdown-manheim-township-grad-and-kansas-city-royals-catcher-cam-gallagher/521-285beb39-3166-4e7f-8bbe-662162d2e92e" aria-label="Read Sunday Sitdown: Manheim Township grad and Kansas City Royals catcher Cam Gallagher">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/33a0b35f-a3fa-4485-a5b6-f77c9af3ec0f/33a0b35f-a3fa-4485-a5b6-f77c9af3ec0f_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/33a0b35f-a3fa-4485-a5b6-f77c9af3ec0f/33a0b35f-a3fa-4485-a5b6-f77c9af3ec0f_360x203.png" data-srcset="https://media.tegna-media.com/assets/WPMT/images/33a0b35f-a3fa-4485-a5b6-f77c9af3ec0f/33a0b35f-a3fa-4485-a5b6-f77c9af3ec0f_16x9.png 16w, https://media.tegna-media.com/assets/WPMT/images/33a0b35f-a3fa-4485-a5b6-f77c9af3ec0f/33a0b35f-a3fa-4485-a5b6-f77c9af3ec0f_140x79.png 140w, https://media.tegna-media.com/assets/WPMT/images/33a0b35f-a3fa-4485-a5b6-f77c9af3ec0f/33a0b35f-a3fa-4485-a5b6-f77c9af3ec0f_360x203.png 360w, https://media.tegna-media.com/assets/WPMT/images/33a0b35f-a3fa-4485-a5b6-f77c9af3ec0f/33a0b35f-a3fa-4485-a5b6-f77c9af3ec0f_540x304.png 540w, https://media.tegna-media.com/assets/WPMT/images/33a0b35f-a3fa-4485-a5b6-f77c9af3ec0f/33a0b35f-a3fa-4485-a5b6-f77c9af3ec0f_750x422.png 750w, https://media.tegna-media.com/assets/WPMT/images/33a0b35f-a3fa-4485-a5b6-f77c9af3ec0f/33a0b35f-a3fa-4485-a5b6-f77c9af3ec0f_1140x641.png 1140w, https://media.tegna-media.com/assets/WPMT/images/33a0b35f-a3fa-4485-a5b6-f77c9af3ec0f/33a0b35f-a3fa-4485-a5b6-f77c9af3ec0f_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/baseball/sunday-sitdown-manheim-township-grad-and-kansas-city-royals-catcher-cam-gallagher/521-285beb39-3166-4e7f-8bbe-662162d2e92e">Sunday Sitdown: Manheim Township grad and Kansas City Royals catcher Cam Gallagher</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">Advertise With Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/United-States/?companyf=wpmt" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">News Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/submit-story-idea" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                                                                <span class="header__subnav-label">Submit A Story to FOX43 News</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/features/east-pennsboro-community-hero-feeds-families-panther-pack/521-a18db2c8-2904-4e33-ba47-8f62de835f7b" aria-label="Read East Penn&#x27;s &quot;Community Hero&quot; makes sure families in need get fed during pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/ea9c30c1-f289-4b06-a2e2-a0259ecba487/ea9c30c1-f289-4b06-a2e2-a0259ecba487_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/ea9c30c1-f289-4b06-a2e2-a0259ecba487/ea9c30c1-f289-4b06-a2e2-a0259ecba487_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/ea9c30c1-f289-4b06-a2e2-a0259ecba487/ea9c30c1-f289-4b06-a2e2-a0259ecba487_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/ea9c30c1-f289-4b06-a2e2-a0259ecba487/ea9c30c1-f289-4b06-a2e2-a0259ecba487_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/ea9c30c1-f289-4b06-a2e2-a0259ecba487/ea9c30c1-f289-4b06-a2e2-a0259ecba487_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/ea9c30c1-f289-4b06-a2e2-a0259ecba487/ea9c30c1-f289-4b06-a2e2-a0259ecba487_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/ea9c30c1-f289-4b06-a2e2-a0259ecba487/ea9c30c1-f289-4b06-a2e2-a0259ecba487_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/ea9c30c1-f289-4b06-a2e2-a0259ecba487/ea9c30c1-f289-4b06-a2e2-a0259ecba487_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/ea9c30c1-f289-4b06-a2e2-a0259ecba487/ea9c30c1-f289-4b06-a2e2-a0259ecba487_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/features/east-pennsboro-community-hero-feeds-families-panther-pack/521-a18db2c8-2904-4e33-ba47-8f62de835f7b">East Penn&#x27;s &quot;Community Hero&quot; makes sure families in need get fed during pandemic</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/help-minneapolis-st-paul-community-after-riots/89-bf9b7c5c-5b33-4bd1-ab2c-a1c7801bf60e" aria-label="Read Want to help? Organizations looking for and offering support after Minneapolis unrest">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/KARE/images/363284ae-0d0f-4d46-9359-80bd1d3aa134/363284ae-0d0f-4d46-9359-80bd1d3aa134_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/KARE/images/363284ae-0d0f-4d46-9359-80bd1d3aa134/363284ae-0d0f-4d46-9359-80bd1d3aa134_360x203.jpeg" data-srcset="https://media.tegna-media.com/assets/KARE/images/363284ae-0d0f-4d46-9359-80bd1d3aa134/363284ae-0d0f-4d46-9359-80bd1d3aa134_16x9.jpeg 16w, https://media.tegna-media.com/assets/KARE/images/363284ae-0d0f-4d46-9359-80bd1d3aa134/363284ae-0d0f-4d46-9359-80bd1d3aa134_140x79.jpeg 140w, https://media.tegna-media.com/assets/KARE/images/363284ae-0d0f-4d46-9359-80bd1d3aa134/363284ae-0d0f-4d46-9359-80bd1d3aa134_360x203.jpeg 360w, https://media.tegna-media.com/assets/KARE/images/363284ae-0d0f-4d46-9359-80bd1d3aa134/363284ae-0d0f-4d46-9359-80bd1d3aa134_540x304.jpeg 540w, https://media.tegna-media.com/assets/KARE/images/363284ae-0d0f-4d46-9359-80bd1d3aa134/363284ae-0d0f-4d46-9359-80bd1d3aa134_750x422.jpeg 750w, https://media.tegna-media.com/assets/KARE/images/363284ae-0d0f-4d46-9359-80bd1d3aa134/363284ae-0d0f-4d46-9359-80bd1d3aa134_1140x641.jpeg 1140w, https://media.tegna-media.com/assets/KARE/images/363284ae-0d0f-4d46-9359-80bd1d3aa134/363284ae-0d0f-4d46-9359-80bd1d3aa134_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/help-minneapolis-st-paul-community-after-riots/89-bf9b7c5c-5b33-4bd1-ab2c-a1c7801bf60e">Want to help? Organizations looking for and offering support after Minneapolis unrest</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search fox43.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/masthead_sponsor/news/local/cumberland-county"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Harrisburg, PA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">68&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Harrisburg, PA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/election-guide">Elections</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/frenzy">Sunday Sports Frenzy</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ask-evan">Ask Evan</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/health">Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/politics">Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">WPMT FOX43 | News in Harrisburg, York, Lancaster, Lebanon News, Weather, Sports</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="6c6d4138-4645-472c-bb3a-0ea996a86fd7"
         data-title="Mechanicsburg will close portion of Railroad Ave. to give restaurants space for outdoor seating"
         data-seo-title="Mechanicsburg will close portion of Railroad Ave. to give restaurants space for outdoor seating"
         data-abstract="The Cumberland County borough will temporarily close the street beginning Friday at 7 a.m."
         data-section="news"
         data-subsection="local"
         data-topic="cumberland-county"
         data-subtopic=""
         data-url="www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7"
         data-gpt-network-code="32805352"
         data-categories="cumberland-county, news, local"
         data-author="Keith Schweigert (FOX43)"
         data-keywords="[&#xD;&#xA;  &quot;cumberland-county&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;local&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Keith Schweigert">
    <a class="article__category" href="/section/cumberland-county">cumberland-county</a>
    <h1 class="article__headline">Mechanicsburg will close portion of Railroad Ave. to give restaurants space for outdoor seating</h1>
    <div class="article__summary">The Cumberland County borough will temporarily close the street beginning Friday at 7 a.m.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_750x422.jpg" srcset="https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/093ee6bd-fb66-43e8-9bdc-ac90abdb0869/093ee6bd-fb66-43e8-9bdc-ac90abdb0869_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Borough of Mechanicsburg</div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Keith Schweigert (FOX43)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 1:57 PM EDT June 2, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 1:57 PM EDT June 2, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=170876714228524&display=popup&href=http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7&redirect_uri=http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Mechanicsburg%20will%20close%20portion%20of%20Railroad%20Ave.%20to%20give%20restaurants%20space%20for%20outdoor%20seating&url=http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7&via=fox43" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>MECHANICSBURG, Pa. — The borough of Mechanicsburg announced Tuesday that it will close a portion of Railroad Avenue to vehicle traffic to allow restaurants space for outdoor seating for diners who order takeout.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Beginning 7 a.m. Friday, Railroad Avenue will be temporarily closed from Main Street to Strawberry Alley, borough manager Roger L. Ciecierski said in a press release. The road will remain closed between 7 a.m. and 9 p.m., so that restaurants in the area can use the space for outdoor seating.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_mid1/news/local/cumberland-county"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>A large part of Mechancisburg's charm is the close proximity of so many downtown restaurants and shops, Ciecierski said. But that same proximity, along with a shortage of parking lots and small sidewalks, makes it difficult for restaurants to offer outdoor seating for patrons, which is now allowed under the state's yellow phase of COVID-19 mitigation.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/dauphin-county/harrisburg-will-launch-saturday-nights-in-the-city-initiative-to-support-local-restaurants/521-b1b24c6f-a4a3-4a44-a0c8-07f5bc9ecc1b">Harrisburg will launch 'Saturday Nights in the City' initiative to support local restaurants</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Everyone is well aware of the unprecedented times we're going through due to the COVID-19 pandemic," Ciecierski said. "This has hit our downtown restaurants hard. The Borough recognizes that the downtown could benefit from some space to boost the reopening and make the transition back to the vibrant livelihood we once enjoyed a little easier."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>There will be no outdoor servers or wait staff, Ciecierski said. Patrons should continue to practice social distancing and other COVID-19 safety procedures.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Downtown restaurants are encouraged to participate and to encourage their patrons to use the outdoor seating, Ciecierski said. &nbsp;</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Mechanicsburg will close portion of Railroad Ave. to give restaurants space for outdoor seating",
  "datePublished": "1:57 PM EDT June 2, 2020",
  "dateModified": "1:57 PM EDT June 2, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.fox43.com/article/news/local/cumberland-county/mechanicsburg-will-close-portion-of-railroad-ave-to-give-restaurants-space-for-outdoor-seating/521-6c6d4138-4645-472c-bb3a-0ea996a86fd7"
  },
  "author": {
    "@type": "Person",
    "name": "Keith Schweigert (FOX43)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WPMT",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.fox43.com/assets/shared-images/amp-logos/wpmt.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.fox43.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_atf/news/local/cumberland-county"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_atf/news/local/cumberland-county&amp;sz=300x250|300x600&amp;c=716" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_flex_btf/news/local/cumberland-county"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_flex_btf/news/local/cumberland-county&amp;sz=970x250|728x90|1140x286|1x1&amp;c=716" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WPMT-TV" src="/assets/shared-images/logos/wpmt.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/United-States/?companyf=wpmt" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.fox43.com/pdfs/Harrison-Lancaster-Lebanon-York_PA_EEO_Public_File-09-19-19-03-20-2020.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WPMT-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/exit_interstitial/news/local/cumberland-county"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WPMT" src="/assets/shared-images/logos/wpmt.png" />
    </div>
    <h2 class="notifications__heading">WPMT would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wpmt.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.5.18">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyC289DJnFRkKon3athr7L4FhmFlWCan9mc" data-project-id="wpmt-news-app" data-sender-id="821590812866" data-app-id="1:821590812866:web:ee4f763cecdeac2baa735b">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-102";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-102');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>