<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>NYC mandates vaccines for cops, firefighters, city workers | fox43.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WPMT.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.fox43.com/article/news/health/coronavirus/vaccine/nyc-covid-vaccine-required-cops-firefighters-city-workers/507-405c5702-1d8f-4ffc-9959-020a94d61667" />
                    <link rel="amphtml" href="https://www.fox43.com/amp/article/news/health/coronavirus/vaccine/nyc-covid-vaccine-required-cops-firefighters-city-workers/507-405c5702-1d8f-4ffc-9959-020a94d61667" />
        <meta itemprop="datePublished" content="10:24 AM EDT October 20, 2021" />
        <meta itemprop="dateModified" content="10:24 AM EDT October 20, 2021" />
        <meta itemprop="url" content="https://www.fox43.com/article/news/health/coronavirus/vaccine/nyc-covid-vaccine-required-cops-firefighters-city-workers/507-405c5702-1d8f-4ffc-9959-020a94d61667" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.fox43.com/article/news/health/coronavirus/vaccine/nyc-covid-vaccine-required-cops-firefighters-city-workers/507-405c5702-1d8f-4ffc-9959-020a94d61667">
        <meta property="og:title" content="NYC requiring vaccine for cops, firefighters, city workers">
        <meta property="og:description" content="Those unvaccinated by Nov. 1 will be placed on unpaid leave.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/e55db8f8-c17e-440c-965f-b01b93b64456/e55db8f8-c17e-440c-965f-b01b93b64456_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10:24 AM EDT October 20, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="fox43,news,health,coronavirus,vaccine" />
        <meta name="twitter:title" content="NYC requiring vaccine for cops, firefighters, city workers">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/e55db8f8-c17e-440c-965f-b01b93b64456/e55db8f8-c17e-440c-965f-b01b93b64456_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/e55db8f8-c17e-440c-965f-b01b93b64456/e55db8f8-c17e-440c-965f-b01b93b64456_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="fox43">
        <meta name="twitter:description" content="Those unvaccinated by Nov. 1 will be placed on unpaid leave.">
        <meta name="twitter:domain" content="www.fox43.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="fox43.com" />
            <meta name="description" content="Employees will have until Nov. 1 to get vaccinated or they&#x27;ll be put on unpaid leave." />
            <meta property="fb:app_id" content="170876714228524" />
            <meta property="og:site_name" content="fox43.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10:24 AM EDT October 20, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d1bbb9cb-bd01-4d22-8b1d-f39e5cc295af"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="521" data-watson-keywords="city workers,police officers,New York City,Mayor Bill de Blasio,first vaccine dose" data-page-type="article" data-gpt-network-code="32805352/pa-harrisburg-WPMT-B3392_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="vaccine" data-content-type="article" data-category="news" data-market="York, PA" data-subcategory="health" data-keywords="frenzy photos, wired up, contests, top 5 plays, podcasts, frenzy spotlight, fan of the night, scores and schedules, fast lane, fox43 focal point, sunday sitdown, pride of the lions, weekend album, top 5 plays, family first with fox43, center stage, wired up, sunday frenzy, fox43 capitol beat, ask evan" data-document-title="WPMT FOX43 | News in Harrisburg, York, Lancaster, Lebanon News, Weather, Sports" data-ga-property-id="UA-91390612-102" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.fox43.com/article/news/health/coronavirus/vaccine/nyc-covid-vaccine-required-cops-firefighters-city-workers/507-405c5702-1d8f-4ffc-9959-020a94d61667" data-canonical-url="https://www.fox43.com/article/news/health/coronavirus/vaccine/nyc-covid-vaccine-required-cops-firefighters-city-workers/507-405c5702-1d8f-4ffc-9959-020a94d61667" data-asset-id="405c5702-1d8f-4ffc-9959-020a94d61667" data-article-keywords="vaccine,coronavirus,nation-world,health,cct-tracking,news" data-content-title="NYC requiring vaccine for cops, firefighters, city workers" data-content-categories="vaccine,coronavirus,nation-world,health,cct-tracking,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="jcalabrese@tegna.com" data-call-letters="WPMT" data-article-byline="MICHAEL R. SISAK and MICHELLE L. PRICE  Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="NYC requiring vaccine for cops, firefighters, city workers" data-item-number="1" data-original-headline="NYC requiring vaccine for cops, firefighters, city workers" data-cct-story="true" data-platform="desktop" data-full-environment="WPMT" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4019/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4020/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wpmt.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=jLPe3hcn0dlHOaXDaNjgJm630DHq0Hq3FgaJ5K1kEAijtyJ9ofZlvA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="521"
         data-primarydomain="fox43.com"
         data-call-letters="WPMT"
         data-full-environment="WPMT"
         data-twitter-id="fox43"
         data-fban="170876714228524"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="405c5702-1d8f-4ffc-9959-020a94d61667"
         data-targeting-pgtype="article"
         data-targeting-topic_section="vaccine"
         data-targeting-url="https://www.fox43.com/article/news/health/coronavirus/vaccine/nyc-covid-vaccine-required-cops-firefighters-city-workers/507-405c5702-1d8f-4ffc-9959-020a94d61667"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="pa-harrisburg-WPMT-B3392_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wpmt-redesign-desktop/prod/utag"
         data-taboola-url="https://www.fox43.com/article/news/health/coronavirus/vaccine/nyc-covid-vaccine-required-cops-firefighters-city-workers/507-405c5702-1d8f-4ffc-9959-020a94d61667"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="0"data-tealium-id-dealboss="0"data-tealium-id-googleanalytics="554"data-tealium-id-oneplusx="562"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="0"data-tealium-id-visto="0"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="170876714228524"
        data-twitter-id="fox43">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wpmt.png" loading="eager" width="128" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/morning" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="FOX43 Morning News">
                                                                    <span class="header__subnav-label">FOX43 Morning News</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/fox43-finds-out" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="FOX43 Finds Out">
                                                                    <span class="header__subnav-label">FOX43 Finds Out</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/fox43-reveals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="FOX43 Reveals">
                                                                    <span class="header__subnav-label">FOX43 Reveals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/heartthreads" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="HeartThreads">
                                                                    <span class="header__subnav-label">HeartThreads</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/gun-park-city-center-fight-shooting-law-firearm-training/521-71d68f04-4dc5-4170-9c6f-e51eae569c57" aria-label="Read When bystanders open fire: Gun experts give advice to gun owners who encounter violent situations" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; When bystanders open fire: Gun experts give advice to gun owners who encounter violent situations">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="When bystanders open fire: Gun experts give advice to gun owners who encounter violent situations" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/93a9910c-1553-4bb4-a74f-d6e8eab23acb/93a9910c-1553-4bb4-a74f-d6e8eab23acb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="When bystanders open fire: Gun experts give advice to gun owners who encounter violent situations" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/93a9910c-1553-4bb4-a74f-d6e8eab23acb/93a9910c-1553-4bb4-a74f-d6e8eab23acb_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/93a9910c-1553-4bb4-a74f-d6e8eab23acb/93a9910c-1553-4bb4-a74f-d6e8eab23acb_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/93a9910c-1553-4bb4-a74f-d6e8eab23acb/93a9910c-1553-4bb4-a74f-d6e8eab23acb_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/93a9910c-1553-4bb4-a74f-d6e8eab23acb/93a9910c-1553-4bb4-a74f-d6e8eab23acb_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/93a9910c-1553-4bb4-a74f-d6e8eab23acb/93a9910c-1553-4bb4-a74f-d6e8eab23acb_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/93a9910c-1553-4bb4-a74f-d6e8eab23acb/93a9910c-1553-4bb4-a74f-d6e8eab23acb_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/93a9910c-1553-4bb4-a74f-d6e8eab23acb/93a9910c-1553-4bb4-a74f-d6e8eab23acb_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/93a9910c-1553-4bb4-a74f-d6e8eab23acb/93a9910c-1553-4bb4-a74f-d6e8eab23acb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/gun-park-city-center-fight-shooting-law-firearm-training/521-71d68f04-4dc5-4170-9c6f-e51eae569c57" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; When bystanders open fire: Gun experts give advice to gun owners who encounter violent situations">When bystanders open fire: Gun experts give advice to gun owners who encounter violent situations</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/carrying-weapons-in-pa-park-city-tripwire/521-8762427c-5c7c-4531-ade8-dea7ef9152f6" aria-label="Read Carrying weapons in PA" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Carrying weapons in PA">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Carrying weapons in PA" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/8bb7b2d6-666e-47bb-816d-df1b542e6755/8bb7b2d6-666e-47bb-816d-df1b542e6755_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Carrying weapons in PA" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/8bb7b2d6-666e-47bb-816d-df1b542e6755/8bb7b2d6-666e-47bb-816d-df1b542e6755_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/8bb7b2d6-666e-47bb-816d-df1b542e6755/8bb7b2d6-666e-47bb-816d-df1b542e6755_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/8bb7b2d6-666e-47bb-816d-df1b542e6755/8bb7b2d6-666e-47bb-816d-df1b542e6755_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/8bb7b2d6-666e-47bb-816d-df1b542e6755/8bb7b2d6-666e-47bb-816d-df1b542e6755_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/8bb7b2d6-666e-47bb-816d-df1b542e6755/8bb7b2d6-666e-47bb-816d-df1b542e6755_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/8bb7b2d6-666e-47bb-816d-df1b542e6755/8bb7b2d6-666e-47bb-816d-df1b542e6755_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/8bb7b2d6-666e-47bb-816d-df1b542e6755/8bb7b2d6-666e-47bb-816d-df1b542e6755_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/8bb7b2d6-666e-47bb-816d-df1b542e6755/8bb7b2d6-666e-47bb-816d-df1b542e6755_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/carrying-weapons-in-pa-park-city-tripwire/521-8762427c-5c7c-4531-ade8-dea7ef9152f6" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Carrying weapons in PA">Carrying weapons in PA</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.fox43.com/article/weather/forecast/harrisburg-york-lancaster-lebanon-pa/521-b2c50775-cbad-4f4b-b64d-3f39cb3f32f5" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/when-should-you-get-your-furnace-inspected/521-3e79adb2-f9e7-4fce-90dd-1094adc9cf0c" aria-label="Read When should you get your furnace inspected?" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; When should you get your furnace inspected?">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="When should you get your furnace inspected?" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/c19c1d5f-3496-4a8e-9f43-505711ae2df4/c19c1d5f-3496-4a8e-9f43-505711ae2df4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="When should you get your furnace inspected?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/c19c1d5f-3496-4a8e-9f43-505711ae2df4/c19c1d5f-3496-4a8e-9f43-505711ae2df4_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/c19c1d5f-3496-4a8e-9f43-505711ae2df4/c19c1d5f-3496-4a8e-9f43-505711ae2df4_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/c19c1d5f-3496-4a8e-9f43-505711ae2df4/c19c1d5f-3496-4a8e-9f43-505711ae2df4_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/c19c1d5f-3496-4a8e-9f43-505711ae2df4/c19c1d5f-3496-4a8e-9f43-505711ae2df4_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/c19c1d5f-3496-4a8e-9f43-505711ae2df4/c19c1d5f-3496-4a8e-9f43-505711ae2df4_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/c19c1d5f-3496-4a8e-9f43-505711ae2df4/c19c1d5f-3496-4a8e-9f43-505711ae2df4_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/c19c1d5f-3496-4a8e-9f43-505711ae2df4/c19c1d5f-3496-4a8e-9f43-505711ae2df4_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/c19c1d5f-3496-4a8e-9f43-505711ae2df4/c19c1d5f-3496-4a8e-9f43-505711ae2df4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/when-should-you-get-your-furnace-inspected/521-3e79adb2-f9e7-4fce-90dd-1094adc9cf0c" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; When should you get your furnace inspected?">When should you get your furnace inspected?</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/when-should-you-get-your-furnace-inspected/521-e591f696-7e6a-4a9c-af14-05a81c98378a" aria-label="Read When should you get your furnace inspected?" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; When should you get your furnace inspected?">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="When should you get your furnace inspected?" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/c19c1d5f-3496-4a8e-9f43-505711ae2df4/c19c1d5f-3496-4a8e-9f43-505711ae2df4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="When should you get your furnace inspected?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/c19c1d5f-3496-4a8e-9f43-505711ae2df4/c19c1d5f-3496-4a8e-9f43-505711ae2df4_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/c19c1d5f-3496-4a8e-9f43-505711ae2df4/c19c1d5f-3496-4a8e-9f43-505711ae2df4_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/c19c1d5f-3496-4a8e-9f43-505711ae2df4/c19c1d5f-3496-4a8e-9f43-505711ae2df4_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/c19c1d5f-3496-4a8e-9f43-505711ae2df4/c19c1d5f-3496-4a8e-9f43-505711ae2df4_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/c19c1d5f-3496-4a8e-9f43-505711ae2df4/c19c1d5f-3496-4a8e-9f43-505711ae2df4_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/c19c1d5f-3496-4a8e-9f43-505711ae2df4/c19c1d5f-3496-4a8e-9f43-505711ae2df4_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/c19c1d5f-3496-4a8e-9f43-505711ae2df4/c19c1d5f-3496-4a8e-9f43-505711ae2df4_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/c19c1d5f-3496-4a8e-9f43-505711ae2df4/c19c1d5f-3496-4a8e-9f43-505711ae2df4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/when-should-you-get-your-furnace-inspected/521-e591f696-7e6a-4a9c-af14-05a81c98378a" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; When should you get your furnace inspected?">When should you get your furnace inspected?</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search fox43.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/health/coronavirus/vaccine/nyc-covid-vaccine-required-cops-firefighters-city-workers/507-405c5702-1d8f-4ffc-9959-020a94d61667">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Harrisburg, PA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">62&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Harrisburg, PA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/health/coronavirus/vaccine/nyc-covid-vaccine-required-cops-firefighters-city-workers/507-405c5702-1d8f-4ffc-9959-020a94d61667">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/health/coronavirus/vaccine/nyc-covid-vaccine-required-cops-firefighters-city-workers/507-405c5702-1d8f-4ffc-9959-020a94d61667">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/crime">Crime</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/money">Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/life">Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/health">Health</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/politics">Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://fox43.com/section/en-espanol">En Espa&#xF1;ol</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/frenzy">Sunday Sports Frenzy</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/fox43-capitol-beat">FOX43 Capitol Beat</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox43.com/section/bradons-barometer">Bradon&#x27;s Barometer</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.fox43.com/section/travel">Travel</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/community">Community</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="405c5702-1d8f-4ffc-9959-020a94d61667"
         data-title="NYC requiring vaccine for cops, firefighters, city workers"
         data-seo-title="NYC mandates vaccines for cops, firefighters, city workers"
         data-abstract="Those unvaccinated by Nov. 1 will be placed on unpaid leave."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic="vaccine"
         data-url="www.fox43.com/article/news/health/coronavirus/vaccine/nyc-covid-vaccine-required-cops-firefighters-city-workers/507-405c5702-1d8f-4ffc-9959-020a94d61667"
         data-gpt-network-code="32805352"
         data-categories="vaccine, coronavirus, nation-world, health, cct-tracking, news"
         data-author="MICHAEL R. SISAK and MICHELLE L. PRICE  Associated Press"
         data-keywords="vaccine,coronavirus,nation-world,health,cct-tracking,news"
         data-has-video="true"
         data-watson-keywords="city workers,police officers,New York City,Mayor Bill de Blasio,first vaccine dose"
         data-t1-publisher="jcalabrese@tegna.com">
        <a class="article__category" href="/section/vaccine" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Vaccine">Vaccine</a>
        <h1 class="article__headline">NYC requiring vaccine for cops, firefighters, city workers</h1>
        <div class="article__summary">Those unvaccinated by Nov. 1 will be placed on unpaid leave.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KTHV/videos/738bafd6-b064-4d09-a860-48e66e6d84cb/738bafd6-b064-4d09-a860-48e66e6d84cb.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/KTHV/images/be267618-1161-46ef-b457-971cb658c4a8/be267618-1161-46ef-b457-971cb658c4a8_1920x1080.jpg"
             data-title="No, COVID-19 shots don&#x27;t accelerate the effects of Alzheimer&#x27;s and dementia"
             data-description="A THV11 VERIFY viewer wanted to know, is it true the COVID-19 shot accelerates the effects of Alzheimer&#x2019;s and dementia?"
             data-site="91"
             data-id="738bafd6-b064-4d09-a860-48e66e6d84cb"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.fox43.com/video/news/verify/no-covid-19-shots-dont-accelerate-the-effects-of-alzheimers-and-dementia/91-738bafd6-b064-4d09-a860-48e66e6d84cb"
             data-origin="clipping"
             data-section="news"
             data-subsection="verify"
             data-subcategory="verify"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KTHV/videos/738bafd6-b064-4d09-a860-48e66e6d84cb/738bafd6-b064-4d09-a860-48e66e6d84cb_vtt.vtt"
             data-related-playlist-id="QVbZiqEs"
             data-related-media-id="bvKxV8xb"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration="128"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/KTHV/images/be267618-1161-46ef-b457-971cb658c4a8/be267618-1161-46ef-b457-971cb658c4a8_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "No, COVID-19 shots don&#x27;t accelerate the effects of Alzheimer&#x27;s and dementia",
                    "description": "A THV11 VERIFY viewer wanted to know, is it true the COVID-19 shot accelerates the effects of Alzheimer&#x2019;s and dementia?",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/KTHV/images/be267618-1161-46ef-b457-971cb658c4a8/be267618-1161-46ef-b457-971cb658c4a8_1920x1080.jpg",
                    "uploadDate": "10/14/2021 11:17:25 PM",
                    "duration": "128",
                    "contentUrl": "https://www.fox43.com/video/news/verify/no-covid-19-shots-dont-accelerate-the-effects-of-alzheimers-and-dementia/91-738bafd6-b064-4d09-a860-48e66e6d84cb",
                    "embedUrl": "https://media.fox43.com/embeds/video/91-738bafd6-b064-4d09-a860-48e66e6d84cb/iframe"
                    }
                </script>
        </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> MICHAEL R. SISAK and MICHELLE L. PRICE  Associated Press
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 10:24 AM EDT October 20, 2021
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 10:24 AM EDT October 20, 2021
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=170876714228524&display=popup&href=https://www.fox43.com/article/news/health/coronavirus/vaccine/nyc-covid-vaccine-required-cops-firefighters-city-workers/507-405c5702-1d8f-4ffc-9959-020a94d61667&redirect_uri=https://www.fox43.com/article/news/health/coronavirus/vaccine/nyc-covid-vaccine-required-cops-firefighters-city-workers/507-405c5702-1d8f-4ffc-9959-020a94d61667" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/health/coronavirus/vaccine/nyc-covid-vaccine-required-cops-firefighters-city-workers/507-405c5702-1d8f-4ffc-9959-020a94d61667">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=NYC%20requiring%20vaccine%20for%20cops,%20firefighters,%20city%20workers&url=https://www.fox43.com/article/news/health/coronavirus/vaccine/nyc-covid-vaccine-required-cops-firefighters-city-workers/507-405c5702-1d8f-4ffc-9959-020a94d61667&via=fox43" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.fox43.com/article/news/health/coronavirus/vaccine/nyc-covid-vaccine-required-cops-firefighters-city-workers/507-405c5702-1d8f-4ffc-9959-020a94d61667">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>NEW YORK — New York City will require police officers, firefighters and other municipal workers to be <a href="/vaccine" rel="noopener noreferrer" target="_blank">vaccinated</a> against <a href="/coronavirus" rel="noopener noreferrer" target="_blank">COVID-19</a> or be placed on unpaid leave, Mayor Bill de Blasio said Wednesday, giving an ultimatum to public employees who’ve refused and ensuring a fight with some of the unions representing them.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The mandate affecting the nation’s largest police department and more than 100,000 other Big Apple workers — including trash haulers and building inspectors — carries a Nov. 1 deadline for getting the first vaccine dose, de Blasio announced.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jailers on Rikers Island, where the city has been grappling with staffing shortages creating unsafe conditions, will be subject to the mandate on Dec. 1.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Of the workers affected by the new mandate, 71% have already received at least one dose of the vaccine, according to the city.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The city previously mandated vaccines for public school teachers and the state has previously mandated vaccines for hospital workers.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>City workers who get their first shot by Oct. 29 at a city-run vaccination site will get an extra $500 in their paycheck, the mayor's said. Workers who don't show proof of vaccination by Oct. 29 will be placed on leave.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We’ve got to end the COVID-era. Our police officers, our EMTs, our firefighters, all our public employees — a lot of them come in very close contact with their fellow New Yorkers," de Blasio said in an interview on MSNBC's “Morning Joe” after announcing the policy. “They need to be safe. Their families need to safe, but we also need to reassure all New Yorkers that if you’re working with a public employee, they’re vaccinated. Everyone’s going to be safe."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>De Blasio had been weighing a vaccine mandate for the police and fire departments and other city agencies for several weeks.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>His announcement came amid new uproar over NYPD officers defying even simple measures, like wearing face masks. On Monday, two police officers <a href="https://twitter.com/toriahall/status/1450446399758290944?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1450446399758290944%7Ctwgr%5E%7Ctwcon%5Es1_&ref_url=https%3A%2F%2Fwww.amny.com%2Ftransit%2Fvideo-manhattan-cops-shove-rider-subway-platform%2F">were seen on video shoving a man out of a Manhattan subway station</a> when he confronted them for flouting rules requiring they wear masks.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.fox43.com/article/news/health/coronavirus/vaccine/some-unvaccinated-workers-who-lost-jobs-over-covid-19-vaccine-mandate-may-qualify-for-unemployment/281-8e0c365c-b553-4ef0-8b53-b65023141f96" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Some workers who lost jobs over COVID-19 vaccine mandate may qualify for unemployment">Some workers who lost jobs over COVID-19 vaccine mandate may qualify for unemployment</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.fox43.com/article/news/health/coronavirus/coronavirus-numbers/covid-death-rates-rural-counties-vaccines-hospitals/269-d8ec8df1-1c65-4524-b112-8b370a52138d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="As COVID-19 numbers decrease, rural areas are still seeing proportionally worse death rates">As COVID-19 numbers decrease, rural areas are still seeing proportionally worse death rates</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.fox43.com/article/news/health/coronavirus/vaccine/washington-jay-inslee-praises-covid-19-vaccine-mandate-for-employees/281-0df0ab56-17f4-43ba-bcd3-1aa0a7f50128" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Inslee praises COVID-19 vaccine mandate as 95% of Washington employees get the shot">Inslee praises COVID-19 vaccine mandate as 95% of Washington employees get the shot</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>The NYPD’s vaccination rate has lagged behind the rest of the city, with some officers flat out refusing to get the shots. Unions representing officers, contending that getting the vaccine is a personal medical decision, said Wednesday they would sue over the mandate.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;utq9MDpL7UQiMKfFGyEBQGm2&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“From the beginning of the de Blasio administration‘s haphazard vaccine rollout, we have fought to make the vaccine available to every member who chooses it, while also protecting their right to make that personal medical decision in consultation with their own doctor,” Pat Lynch, president of the Police Benevolent Association, the city’s largest police union, said in a statement, "Now that the city has moved to unilaterally impose a mandate, we will proceed with legal action to protect our members’ rights.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Paul DiGiacomo, the president of the Detectives’ Endowment Association, said: “Our union will fight just as hard as we did to ensure members could get the vaccine as we will to ensure they're not mandated to do it. The rights of every detective are our top priority."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>About 69% of the NYPD’s workforce is vaccinated, compared with 77.4% of adult New Yorkers who have been fully vaccinated. The NYPD has about 34,500 uniformed personnel and about 17,700 people in non-uniformed support positions.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>More than 60 NYPD employees have died of COVID-19, including five patrol officers, eight detectives and the former chief of transportation. The fire department, whose EMTs and paramedics were working around the clock in the early days of the pandemic, lost 16 workers to the virus.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Police Commissioner Dermot Shea and fire Commissioner Daniel Nigro have said they support a vaccine mandate, with Shea telling reporters earlier this month that given the “emergency situation that we’re in, it makes sense.” Nigro said at a fire department memorial service, “I think it’s time.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>New York City’s mandate comes as other cities are starting to punish — and even fire — first responders who fail to meet vaccine requirements.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Seattle, six police officers and 11 firefighters are slated for termination after that city’s vaccine mandate took effect Monday. Another 93 Seattle officers and 66 firefighters were sidelined Tuesday while seeking religious or medical exemptions.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_mid3/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Massachusetts, a police union said at least 150 state troopers are resigning over that state’s mandate. In Washington State, as of Tuesday, 127 state troopers have been fired for defying a vaccine mandate and another 32 have resigned or retired rather than getting vaccinated.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Chicago, where city workers are required to log their vaccine status, Mayor Lori Lightfoot last week accused the president of that city’s police union of trying to “induce an insurrection” by encouraging officers to defy that requirement — even after the union’s former president died of COVID-19. The dispute is now in court.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Under an executive order signed by de Blasio last month, NYPD officers have either had to be vaccinated or show proof of a negative COVID-19 test each week.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The state has mandated vaccines for health care workers and people in New York City must show proof of vaccination to eat indoors at restaurants or to attend sporting events — or even play in them.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>One of the city’s biggest basketball stars, Brooklyn Nets guard Kyrie Irving, has been banned from playing or practicing for refusing to get the vaccine. In barring the seven-time all star, the team cited New York City rules that pro athletes playing for a team in the city must be vaccinated against COVID-19 to play or practice in public venues.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>De Blasio’s position on vaccine mandates has evolved.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He initially allowed public school teachers to get the vaccine or submit regular negative COVID-19 tests, but toughened the rule this summer by requiring all teachers to get a vaccine with no test-out option.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Thousands of teachers and other school employees got the vaccine in the days before the deadline, city officials said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Earlier this month, the Supreme Court denied a challenge to the teacher vaccine mandate, showing a potential legal pathway for expanding the requirement to other city agencies.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_mid4/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/isr51ZmuJwc?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "NYC requiring vaccine for cops, firefighters, city workers",
  "datePublished": "10:24 AM EDT October 20, 2021",
  "dateModified": "10:24 AM EDT October 20, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.fox43.com/article/news/health/coronavirus/vaccine/nyc-covid-vaccine-required-cops-firefighters-city-workers/507-405c5702-1d8f-4ffc-9959-020a94d61667"
  },
  "author": {
    "@type": "Person",
    "name": "MICHAEL R. SISAK and MICHELLE L. PRICE  Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WPMT",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.fox43.com/assets/shared-images/amp-logos/wpmt.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.fox43.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250&amp;c=240" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/f07034b0-2bbf-4231-bafa-5f0676c18ecd/f07034b0-2bbf-4231-bafa-5f0676c18ecd.m3u8"
             data-float="false"
             data-thumbnail="https://media.tegna-media.com/assets/CCT/images/b7863aaa-d3ae-478e-a85f-dc0df34f8f32/b7863aaa-d3ae-478e-a85f-dc0df34f8f32_1920x1080.jpg"
             data-title="Unvaccinated pregnant women urge others to get COVID-19 vaccine"
             data-description="Two women from Georgia and Alabama who contracted COVID-19 during their pregnancies are urging other pregnant women to get vaccinated."
             data-site="507"
             data-id="f07034b0-2bbf-4231-bafa-5f0676c18ecd"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.fox43.com/video/news/health/coronavirus/vaccine/pregnancy-covid-19-complications/507-f07034b0-2bbf-4231-bafa-5f0676c18ecd"
             data-origin="video"
             data-section="news"
             data-subsection="health"
             data-subcategory="health"
             data-topic="coronavirus"
             data-subtopic="vaccine"
             data-captions=""
             data-related-playlist-id="QVbZiqEs"
             data-related-media-id="XG4z2bPj"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/CCT/images/b7863aaa-d3ae-478e-a85f-dc0df34f8f32/b7863aaa-d3ae-478e-a85f-dc0df34f8f32_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Unvaccinated pregnant women urge others to get COVID-19 vaccine",
                    "description": "Two women from Georgia and Alabama who contracted COVID-19 during their pregnancies are urging other pregnant women to get vaccinated.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/CCT/images/b7863aaa-d3ae-478e-a85f-dc0df34f8f32/b7863aaa-d3ae-478e-a85f-dc0df34f8f32_1920x1080.jpg",
                    "uploadDate": "9:07 PM EDT October 19, 2021",
                    "duration": "",
                    "contentUrl": "https://www.fox43.com/video/news/health/coronavirus/vaccine/pregnancy-covid-19-complications/507-f07034b0-2bbf-4231-bafa-5f0676c18ecd",
                    "embedUrl": "https://media.fox43.com/embeds/video/507-f07034b0-2bbf-4231-bafa-5f0676c18ecd/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Unvaccinated pregnant women urge others to get COVID-19 vaccine</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=241" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WPMT-TV" src="/assets/shared-images/logos/wpmt.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.fox43.com/wpmtjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.fox43.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WPMT-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/pa-harrisburg-WPMT-B3392_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WPMT" src="/assets/shared-images/logos/wpmt.png" />
    </div>
    <h2 class="notifications__heading">WPMT would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wpmt.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyC289DJnFRkKon3athr7L4FhmFlWCan9mc" data-project-id="wpmt-news-app" data-sender-id="821590812866" data-app-id="1:821590812866:web:ee4f763cecdeac2baa735b">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
